
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24927380" />
        <link rel="icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>NHL: Virus protocols not &#8216;relaxed&#8217; for vaccinated players &#8211; Smithers Interior News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.interior-news.com/sports/nhl-virus-protocols-not-relaxed-for-vaccinated-players/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.71' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fnhl-virus-protocols-not-relaxed-for-vaccinated-players%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fnhl-virus-protocols-not-relaxed-for-vaccinated-players%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.interior-news.com : wp-post-tag : coronavirus")
_cc14244.add("int", "www.interior-news.com : wp-post-tag : nhl")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-13',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'coronavirus,nhl', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'coronavirus,nhl', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'coronavirus,nhl', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,sports', 'dimension3': 'coronavirus,nhl', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'interior-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="og:url" content="https://www.interior-news.com/sports/nhl-virus-protocols-not-relaxed-for-vaccinated-players/" />
<meta property="og:title" content="NHL: Virus protocols not &#8216;relaxed&#8217; for vaccinated players - Smithers Interior News" />
<meta name="description" content="In the U.S., roughly 40% have had one dose and 25% are fully vaccinated" />
<meta property="og:description" content="In the U.S., roughly 40% have had one dose and 25% are fully vaccinated" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-04-21T15:20:00-07:00" />
<meta property="og:image" content="https://www.interior-news.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.interior-news.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NHL: Virus protocols not &#8216;relaxed&#8217; for vaccinated players - Smithers Interior News" />
<meta property="twitter:description" content="In the U.S., roughly 40% have had one dose and 25% are fully vaccinated" />
<meta property="twitter:image" content="https://www.interior-news.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-1024x682.jpg" />
<meta property="fb:app_id" content="298728040140461" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.interior-news.com\/sports\/nhl-virus-protocols-not-relaxed-for-vaccinated-players\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.interior-news.com\/sports\/nhl-virus-protocols-not-relaxed-for-vaccinated-players\/"},"headline":"NHL: Virus protocols not &#8216;relaxed&#8217; for vaccinated players","datePublished":"2021-04-21T15:20:00-07:00","dateModified":"2021-04-21T15:20:00-07:00","thumbnailUrl":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2021\/04\/24927380_web1_NVJL123-420_2021_043118.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2021\/04\/24927380_web1_NVJL123-420_2021_043118.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;In the U.S., roughly 40% have had one dose and 25% are fully vaccinated &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/interiornews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=INNE"};

</script>


</head>
    <body class="post-template-default single single-post postid-108849 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=298728040140461&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li id="menu-item-99186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99186"><a href="/#good-news">Good News</a></li>
<li id="menu-item-96077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96077"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-72602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72602"><a href="https://www.interior-news.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-67366" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67367" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-67368" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-67369" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89232"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-89234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-89236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li id="menu-item-78645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-41246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li id="menu-item-70320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-65169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-106806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106806"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-106807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106807"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-106808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106808"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106809"><a href="https://www.interior-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-106812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106812"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-76856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/smithers/v0j/weather-forecast/52722" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420388113" class="aw-widget-current"  data-locationkey="52722" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420388113" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-85245" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85245"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-39662" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-80276" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-80276"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-96184" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96184"><a href="https://www.interior-news.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-96186" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96186"><a href="https://www.interior-news.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-96185" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96185"><a href="https://www.interior-news.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-96187" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96187"><a href="https://www.interior-news.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-96188" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96188"><a href="https://www.interior-news.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-97089" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97089"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-96190" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96190"><a href="https://www.interior-news.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-102512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102512"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-102513" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102513"><a target="_blank" rel="noopener noreferrer" href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-102514" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-102514"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-96189" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96189"><a href="https://www.interior-news.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-40000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106802"><a href="https://www.interior-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-106803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106803"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.interior-news.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99186"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96077"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72602"><a href="https://www.interior-news.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89232"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106806"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106807"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106808"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106809"><a href="https://www.interior-news.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106812"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-108849 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports category-sports tag-coronavirus tag-nhl" id="post-108849">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118.jpg" class="attachment-full size-full" alt="San Jose Sharks center Patrick Marleau (12) attempts a shot on Vegas Golden Knights goaltender Robin Lehner (90) during the third period of an NHL hockey game Monday, April 19, 2021, in Las Vegas. (AP Photo/John Locher)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-1024x682.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927380_web1_NVJL123-420_2021_043118-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>San Jose Sharks center Patrick Marleau (12) attempts a shot on Vegas Golden Knights goaltender Robin Lehner (90) during the third period of an NHL hockey game Monday, April 19, 2021, in Las Vegas. (AP Photo/John Locher)</p></div>
                                    <h2 class="entry-title">NHL: Virus protocols not &#8216;relaxed&#8217; for vaccinated players</h2>
            <p class="lead">In the U.S., roughly 40% have had one dose and 25% are fully vaccinated
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.interior-news.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Apr. 21, 2021 3:20 p.m.</li><li><a class="byline" href="https://www.interior-news.com/national-sports/">Canada &amp; World</a></li><li><a class="byline" href="https://www.interior-news.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fnhl-virus-protocols-not-relaxed-for-vaccinated-players%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=NHL%3A+Virus+protocols+not+%E2%80%98relaxed%E2%80%99+for+vaccinated+players&amp;url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fnhl-virus-protocols-not-relaxed-for-vaccinated-players%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fnhl-virus-protocols-not-relaxed-for-vaccinated-players%2F&title=NHL%3A+Virus+protocols+not+%E2%80%98relaxed%E2%80%99+for+vaccinated+players" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=NHL%3A%20Virus%20protocols%20not%20%E2%80%98relaxed%E2%80%99%20for%20vaccinated%20players&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fnhl-virus-protocols-not-relaxed-for-vaccinated-players%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.interior-news.com/sports/nhl-virus-protocols-not-relaxed-for-vaccinated-players/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The NHL on Wednesday confirmed it has not guaranteed loosened virus protocols for players who are vaccinated after Vegas goaltender Robin Lehner ripped the league for what he said were unkept promises.</p>
<p>&ldquo;Nobody from the league has communicated to any player or club that any of our COVID protocols would be &lsquo;relaxed&rsquo; for any player once he is vaccinated,&rdquo; a league spokesman said.</p>
<p>The NFL, NBA and Major League Baseball have set vaccination thresholds to relax some protocols, such as mask-wearing and prohibition of outdoor dining, when a certain percentage of team personnel are fully inoculated against COVID-19. Those leagues have all teams currently playing in the U.S., where everyone 16 and older can get a vaccine. The NHL has seven teams in Canada, where eligibility &mdash; the nation only recently moved to 40 and older in some jurisdictions &mdash; and availability is not nearly as robust.</p>
<p>The NHL has only one player, Toronto&rsquo;s Joe Thornton, over age 40 and playing in Canada, where 25% of people have received one dose and 2.5% are fully vaccinated, according to the Global Change Data Lab. In the U.S., roughly 40% have had one dose and 25% are fully vaccinated.</p>
<p>Lehner said the league showed players the NBA&rsquo;s protocol plan and told them &ldquo;(when) X amount of players leaders in this team or leaders around the league takes this vaccine, a new set of rules are going to come out.&rdquo; He said he had calls with the league and NHL Players&rsquo; Association on Tuesday and found out nothing was changing.</p>
<p>&ldquo;They told me yesterday they&rsquo;re surveying all the teams to see who has taken the vaccine and who has not taken the vaccines and they&rsquo;re not going to change the rules for us as players until all the teams have a fair, have the vaccines at the same time, so it&rsquo;s not a competitive edge,&rdquo; Lehner said during 10 minutes of unprompted comments on the subject. &ldquo;They&rsquo;re talking about competitive edge instead of human lives. Competitive edge, human lives. We&rsquo;re humans, too.&rdquo;</p>
<p>The league has not publicly announced any changes to its pandemic protocols, which limit where players, coaches and staff can go. Lehner&rsquo;s comments concerned the mental health of himself and fellow players, a topic he has talked about often in recent years.</p>
<p>Lehner called the NHL&rsquo;s situation &ldquo;totally unacceptable.&rdquo;</p>
<p>&ldquo;Look at the NBA, NFL and the other leagues,&rdquo; he said. &ldquo;They&rsquo;ve already implemented these things. And now we are, we are vaccinated and we&rsquo;re still going to be trapped in a prison.&rdquo;</p>
<p>Lehner apologized on Twitter for his use of the word &ldquo;prison&rdquo; but stood by his mental health concerns given the restrictive protocols.</p>
<p><ins><strong>READ MORE: <a href="https://www.comoxvalleyrecord.com/sports/pearson-sutter-each-score-2-as-canucks-dump-maple-leafs-6-3/" target="_blank" rel="noopener noreferrer">Pearson, Sutter each score 2 as Canucks dump Maple Leafs 6-3</a></strong></ins></p>
<p>___</p>
<p>Stephen Whyno, The Associated Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/nhl/">NHL</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.interior-news.com/sports/nhl-virus-protocols-not-relaxed-for-vaccinated-players/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.interior-news.com/sports/cfl-pushing-back-start-of-season-nearly-2-months-due-to-covid-19/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>CFL pushing back start of season nearly 2 months due to COVID-19</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.interior-news.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/smithers-family-owned-business-institution-sold-to-publicly-traded-company/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gareth Manderson, general manager BC Works, and Bandstra&#146;s Zach Runions and Steve Collins. Photo supplied" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra.jpg 1960w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-300x184.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-768x472.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-1024x630.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-640x393.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-1200x738.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/smithers-family-owned-business-institution-sold-to-publicly-traded-company/"><h5 class="active">Smithers family-owned business institution sold to publicly-traded company</h5></a><p class="lead show-for-medium">Bandstra Transportation and Babine Trucking acquired by Mullen Group
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-deficit-to-grow-by-19-billion-for-covid-19-recovery-spending/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24907357_web1_20210420-BPD-robinson-budget-lockup.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Finance Minister Selina Robinson outlines the province&#146;s three-year budget in Victoria, April 20, 2021. (B.C. government video)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24907357_web1_20210420-BPD-robinson-budget-lockup.bcg.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24907357_web1_20210420-BPD-robinson-budget-lockup.bcg-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24907357_web1_20210420-BPD-robinson-budget-lockup.bcg-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24907357_web1_20210420-BPD-robinson-budget-lockup.bcg-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24907357_web1_20210420-BPD-robinson-budget-lockup.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-deficit-to-grow-by-19-billion-for-covid-19-recovery-spending/"><h5 class="active">B.C. deficit to grow by $19 billion for COVID-19 recovery spending</h5></a><p class="lead show-for-medium">Pandemic-year deficit $5 billion lower than forecast
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/telegraph-creek-road-washed-out-no-timetable-to-re-open/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24867943_web1_210422-TST-telegraph-road-web_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The road to Telegraph Creek (Hwy 51) is closed due to a washout. There is no timeline to reopen the road and no detour is available.(BC Transportation and Infrastructure/Facebook)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24867943_web1_210422-TST-telegraph-road-web_1.jpeg 947w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24867943_web1_210422-TST-telegraph-road-web_1-300x200.jpeg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24867943_web1_210422-TST-telegraph-road-web_1-768x512.jpeg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24867943_web1_210422-TST-telegraph-road-web_1-640x426.jpeg 640w" sizes="(max-width: 1199px) 98vw, 947px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/telegraph-creek-road-washed-out-no-timetable-to-re-open/"><h5 class="active">Telegraph Creek road washed out, no timetable to re-open</h5></a><p class="lead show-for-medium">Geotechnical engineers are on-site
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/bail-hearings-going-virtual-in-b-c-s-north/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24870080_web1_200520-QCO-RCMP-Sgt-RichardWeseen-RichardWeseen_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Quesnel RCMP Detachment is one of seven northern police buildings which can now connect directly to Prince George for daily bail hearings. (Observer File Photo)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24870080_web1_200520-QCO-RCMP-Sgt-RichardWeseen-RichardWeseen_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24870080_web1_200520-QCO-RCMP-Sgt-RichardWeseen-RichardWeseen_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24870080_web1_200520-QCO-RCMP-Sgt-RichardWeseen-RichardWeseen_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24870080_web1_200520-QCO-RCMP-Sgt-RichardWeseen-RichardWeseen_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24870080_web1_200520-QCO-RCMP-Sgt-RichardWeseen-RichardWeseen_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/bail-hearings-going-virtual-in-b-c-s-north/"><h5 class="active">Bail hearings going virtual in B.C.&#8217;s north</h5></a><p class="lead show-for-medium">A court pilot project will see virtual courtroom cameras set up in seven RCMP detatchments
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/wetsuweten-hereditary-chiefs-lake-babine-nation-get-provincial-funding-for-land-title-rights/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872330_web1_200506-SIN-wetsuweten-elected-chiefs-call-for-withdrawal-of-joint-statement-on-MOU-delgamuukw_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; Wet&#146;suwet&#146;en hereditary chiefs have agreed to sign a memorandum on rights and title with B.C. and Ottawa, but elected chiefs are demanding it be called off over lack of consultation. (Thom Barker photo)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872330_web1_200506-SIN-wetsuweten-elected-chiefs-call-for-withdrawal-of-joint-statement-on-MOU-delgamuukw_1.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872330_web1_200506-SIN-wetsuweten-elected-chiefs-call-for-withdrawal-of-joint-statement-on-MOU-delgamuukw_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872330_web1_200506-SIN-wetsuweten-elected-chiefs-call-for-withdrawal-of-joint-statement-on-MOU-delgamuukw_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872330_web1_200506-SIN-wetsuweten-elected-chiefs-call-for-withdrawal-of-joint-statement-on-MOU-delgamuukw_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/wetsuweten-hereditary-chiefs-lake-babine-nation-get-provincial-funding-for-land-title-rights/"><h5 class="active">Wet&#8217;suwet&#8217;en hereditary chiefs, Lake Babine Nation get provincial funding for land, title rights</h5></a><p class="lead show-for-medium">Government says it’s a new, flexible model for future agreements between Canada, B.C. and First Nations.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/video-large-police-patrolled-crowds-gather-at-vancouver-beach-for-covid-protests/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24918343_web1_sunset-beach-protest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A large crowd protested against COVID-19 measures at Sunset Beach in Vancouver on Tuesday, April 20, 2021. (Snapchat)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24918343_web1_sunset-beach-protest.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24918343_web1_sunset-beach-protest-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24918343_web1_sunset-beach-protest-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24918343_web1_sunset-beach-protest-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24918343_web1_sunset-beach-protest-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/video-large-police-patrolled-crowds-gather-at-vancouver-beach-for-covid-protests/"><h5 class="active">VIDEO: Large, police-patrolled crowds gather at Vancouver beach for COVID protests</h5></a><p class="lead show-for-medium">Vancouver police said they patrolled the area and monitored all gatherings
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/judge-acquits-b-c-teen-boy-set-up-on-sex-assault-charge-based-on-instagram-messages/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920411_web1_CP122523.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; The Instagram app is shown on an iPhone in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Graeme Roy" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920411_web1_CP122523.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920411_web1_CP122523-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920411_web1_CP122523-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920411_web1_CP122523-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920411_web1_CP122523-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/judge-acquits-b-c-teen-boy-set-up-on-sex-assault-charge-based-on-instagram-messages/"><h5 class="active">Judge acquits B.C. teen boy &#8216;set up&#8217; on sex assault charge based on Instagram messages</h5></a><p class="lead show-for-medium">The girl and her friends did not have ‘good intentions’ towards accused
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/i-just-sank-a-car-revelstoke-resident-tries-to-save-vehicle-from-the-columbia-river/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927911_web1_210422-RTR-car-in-river_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kai Palkeinen recently helped a car stuck on the riverbed near the Big Eddy Bridge. While the car could not be saved, some of the driver&#146;s belongings were. It&#146;s common for vehicles to get stuck in the area due to significantly changing river levels from Revelstoke Dam. (Photo by Kai Palkeinen)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927911_web1_210422-RTR-car-in-river_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927911_web1_210422-RTR-car-in-river_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927911_web1_210422-RTR-car-in-river_1-768x511.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927911_web1_210422-RTR-car-in-river_1-1024x682.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927911_web1_210422-RTR-car-in-river_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/i-just-sank-a-car-revelstoke-resident-tries-to-save-vehicle-from-the-columbia-river/"><h5 class="active">&#8220;I just sank a car&#8217;: Revelstoke resident tries to save vehicle from the Columbia River</h5></a><p class="lead show-for-medium">Although it’s not permitted, the riverbed near the city is popular for off roading
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-judge-grants-meng-wanzhous-request-to-delay-extradition-hearings/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Meng Wanzhou, chief financial officer of Huawei, walks down the street with an acquaintance after leaving B.C. Supreme Court during a lunch break at her extradition hearing, in Vancouver, B.C., Thursday, April 1, 2021. A judge is scheduled to release her decision today on a request to delay the final leg of hearings in Meng Wanzhou&#146;s extradition case. THE CANADIAN PRESS/Rich Lam" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg-300x199.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg-768x510.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg-1024x680.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg-640x425.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927704_web1_20210420160448-607f3e653b92434f5f1a28bfjpeg-1200x797.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-judge-grants-meng-wanzhous-request-to-delay-extradition-hearings/"><h5 class="active">B.C. judge grants Meng Wanzhou&#8217;s request to delay extradition hearings</h5></a><p class="lead show-for-medium">Lawyers for Canada’s attorney general had argued there is no justification to delay proceedings in the case
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-sees-862-more-covid-19-cases-wednesday-seven-deaths/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24926879_web1_20210421-BPD-Horgan-henry-april19.21.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Premier John Horgan announces travel restrictions between the province&#146;s regional health authorities at the legislature, April 19, 2021. (B.C. government photo)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24926879_web1_20210421-BPD-Horgan-henry-april19.21.bcg.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24926879_web1_20210421-BPD-Horgan-henry-april19.21.bcg-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24926879_web1_20210421-BPD-Horgan-henry-april19.21.bcg-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24926879_web1_20210421-BPD-Horgan-henry-april19.21.bcg-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24926879_web1_20210421-BPD-Horgan-henry-april19.21.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-sees-862-more-covid-19-cases-wednesday-seven-deaths/"><h5 class="active">B.C. sees 862 more COVID-19 cases Wednesday, seven deaths</h5></a><p class="lead show-for-medium">Recreational travel restrictions set to begin Friday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-budget-lacks-innovative-drive-vision-during-uncertain-times-say-experts/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Finance Minister Selina Robinson is photographed following her budget speech in the legislative assembly at the provincial legislature in Victoria, Tuesday, April 20, 2021. THE CANADIAN PRESS/Chad Hipolito" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg-1024x682.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24927331_web1_20210421160432-60808c1f1002ae61df094daejpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-budget-lacks-innovative-drive-vision-during-uncertain-times-say-experts/"><h5 class="active">B.C. budget lacks innovative drive, vision during uncertain times, say experts</h5></a><p class="lead show-for-medium">Finance Minister Selina Robinson’s budget sets out to spend $8.7 billion over three years on infrastructure
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-researchers-use-air-conditioning-to-combat-spread-of-covid-particles/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925617_web1_210421-BPD-CoolingPanelsUBC-WEB_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Using panels kept cold by water circulating within them, B.C. researchers compared thermal comfort in 60 of the world&#146;s most populous cities, including Toronto. (Lea Ruefenacht)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925617_web1_210421-BPD-CoolingPanelsUBC-WEB_1.jpeg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925617_web1_210421-BPD-CoolingPanelsUBC-WEB_1-300x200.jpeg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925617_web1_210421-BPD-CoolingPanelsUBC-WEB_1-768x512.jpeg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925617_web1_210421-BPD-CoolingPanelsUBC-WEB_1-1024x683.jpeg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925617_web1_210421-BPD-CoolingPanelsUBC-WEB_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-researchers-use-air-conditioning-to-combat-spread-of-covid-particles/"><h5 class="active">B.C. researchers use air conditioning to combat spread of COVID particles</h5></a><p class="lead show-for-medium">Dr. Adam Rysanek and his team have proven a new worthwhile system – a mixture of cooling panels and natural ventilation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-clarifies-covid-19-travel-restrictions-lower-mainland-a-single-zone/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925599_web1_170919-BPD-RCMP-TrafficStop.BPfile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police road checks are coming for people travelling between regions while COVID-19 travel restrictions are in place. (Black Press file photo)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925599_web1_170919-BPD-RCMP-TrafficStop.BPfile.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925599_web1_170919-BPD-RCMP-TrafficStop.BPfile-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925599_web1_170919-BPD-RCMP-TrafficStop.BPfile-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925599_web1_170919-BPD-RCMP-TrafficStop.BPfile-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925599_web1_170919-BPD-RCMP-TrafficStop.BPfile-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-clarifies-covid-19-travel-restrictions-lower-mainland-a-single-zone/"><h5 class="active">B.C. clarifies COVID-19 travel restrictions, Lower Mainland a single zone</h5></a><p class="lead show-for-medium">Vehicle checks on highways, at ferry terminals to start Friday
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-108823" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/smithers-family-owned-business-institution-sold-to-publicly-traded-company/">Smithers family-owned business institution sold to publicly-traded company</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bandstra Transportation and Babine Trucking acquired by Mullen Group
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/smithers-family-owned-business-institution-sold-to-publicly-traded-company/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gareth Manderson, general manager BC Works, and Bandstra&#146;s Zach Runions and Steve Collins. Photo supplied" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra.jpg 1960w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-300x184.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-768x472.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-1024x630.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-640x393.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24920525_web1_bandstra-1200x738.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108801" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/judge-tosses-lawsuit-of-b-c-covid-denier-accused-of-violating-quarantine-act/">Judge tosses lawsuit of B.C. COVID-denier who broke quarantine after Flat Earth conference</a></h5>
				<p class="lead web show-for-medium hide-for-large">Mak Parhar accused gov, police of trespass, malfeasance, extortion, terrorism, kidnapping and fraud
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/judge-tosses-lawsuit-of-b-c-covid-denier-accused-of-violating-quarantine-act/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24913987_web1_201105-NDR-M-Mak-Parhar-Nov.-1-anti-mask-rally-video-still.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mak Parhar speaks at an anti-mask rally outside the Vancouver Art Gallery on Sunday, Nov. 1, 2020. Parhar was arrested on Nov. 2 and charged with allegedly violating the Quarantine Act after returning from a Flat Earth conference held in Geenville, South Carolina on Oct. 24. (Flat Earth Focker/YouTube.com screenshot)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24913987_web1_201105-NDR-M-Mak-Parhar-Nov.-1-anti-mask-rally-video-still.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24913987_web1_201105-NDR-M-Mak-Parhar-Nov.-1-anti-mask-rally-video-still-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24913987_web1_201105-NDR-M-Mak-Parhar-Nov.-1-anti-mask-rally-video-still-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24913987_web1_201105-NDR-M-Mak-Parhar-Nov.-1-anti-mask-rally-video-still-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24913987_web1_201105-NDR-M-Mak-Parhar-Nov.-1-anti-mask-rally-video-still-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108799" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/b-c-s-covid-19-infection-rate-declines-849-cases-tuesday/">B.C.&#8217;s COVID-19 infection rate declines, 849 cases Tuesday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Up to 456 people now in hospital, 148 in intensive care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/b-c-s-covid-19-infection-rate-declines-849-cases-tuesday/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24911798_web1_200421-BPD-hospital-paramdic-CP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ambulance paramedic in full protective gear works outside Lion&#146;s Gate Hospital, March 23, 2020. Hospitals are seeing record numbers of COVID-19 patients more than a year into the pandemic. (The Canadian Press)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24911798_web1_200421-BPD-hospital-paramdic-CP_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24911798_web1_200421-BPD-hospital-paramdic-CP_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24911798_web1_200421-BPD-hospital-paramdic-CP_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24911798_web1_200421-BPD-hospital-paramdic-CP_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24911798_web1_200421-BPD-hospital-paramdic-CP_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108803" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/sports/pearson-sutter-each-score-2-as-canucks-dump-maple-leafs-6-3/">Pearson, Sutter each score 2 as Canucks dump Maple Leafs 6-3</a></h5>
				<p class="lead web show-for-medium hide-for-large">Toronto drops fifth game in a row
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/sports/pearson-sutter-each-score-2-as-canucks-dump-maple-leafs-6-3/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24916289_web1_210420-CPW-Maple-Leafs-Canucks-leafs_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver Canucks&#146; J.T. Miller, front left, puts a shot wide of the goal behind Toronto Maple Leafs goalie David Rittich (33), of the Czech Republic, as Vancouver&#146;s Jake Virtanen (18) watches during the second period of an NHL hockey game in Vancouver, on Tuesday, April 20, 2021. THE CANADIAN PRESS/Darryl Dyck" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24916289_web1_210420-CPW-Maple-Leafs-Canucks-leafs_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24916289_web1_210420-CPW-Maple-Leafs-Canucks-leafs_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24916289_web1_210420-CPW-Maple-Leafs-Canucks-leafs_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24916289_web1_210420-CPW-Maple-Leafs-Canucks-leafs_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24916289_web1_210420-CPW-Maple-Leafs-Canucks-leafs_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108805" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/business/bank-of-canada-keeps-rate-on-hold-sees-brighter-economic-outlook/">Bank of Canada keeps rate on hold, sees brighter economic outlook</a></h5>
				<p class="lead web show-for-medium hide-for-large">The key rate remains at 0.25 per cent where it has held steady for more than a year
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/business/bank-of-canada-keeps-rate-on-hold-sees-brighter-economic-outlook/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917403_web1_20210420130452-607f15250510c7d8080e55b7jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Governor of the Bank of Canada Tiff Macklem holds a press conference at the Bank Of Canada in Ottawa on Wednesday, Oct. 28, 2020. THE CANADIAN PRESS/Sean Kilpatrick" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917403_web1_20210420130452-607f15250510c7d8080e55b7jpeg.jpg 986w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917403_web1_20210420130452-607f15250510c7d8080e55b7jpeg-300x198.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917403_web1_20210420130452-607f15250510c7d8080e55b7jpeg-768x507.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917403_web1_20210420130452-607f15250510c7d8080e55b7jpeg-640x423.jpg 640w" sizes="(max-width: 1199px) 98vw, 986px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108807" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/sports/rowing-canada-sanctions-former-head-coach-of-b-c-varsity-womens-team/">Rowing Canada sanctions former head coach of B.C. varsity women&#8217;s team</a></h5>
				<p class="lead web show-for-medium hide-for-large">Suspension of Barney Williams would be reversed if he complies with certain terms
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/sports/rowing-canada-sanctions-former-head-coach-of-b-c-varsity-womens-team/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Former University of Victoria rowing coach Barney Williams is photographed in the stands during the Greater Victoria Invitational at CARSA Performance Gym at the University of Victoria in Victoria, B.C., on Friday, November 29, 2019. THE CANADIAN PRESS/Chad Hipolito" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg-300x214.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg-768x547.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg-1024x730.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg-640x456.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917441_web1_20210420190428-607f6462b33298267f12601fjpeg-1200x855.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108809" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/video-trudeau-defends-canadas-travel-restrictions-as-effective-but-open-to-doing-more/">VIDEO: Trudeau defends Canada&#8217;s travel restrictions as effective but open to doing more</a></h5>
				<p class="lead web show-for-medium hide-for-large">Trudeau said quarantine hotels for international air travellers will continue until at least May 21
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/video-trudeau-defends-canadas-travel-restrictions-as-effective-but-open-to-doing-more/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917434_web1_CP118633204.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A lone traveler enters the Calgary Airport in Calgary, Alta., Monday, Feb. 22, 2021. THE CANADIAN PRESS/Jeff McIntosh" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917434_web1_CP118633204.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917434_web1_CP118633204-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917434_web1_CP118633204-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917434_web1_CP118633204-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24917434_web1_CP118633204-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Smithers Interior News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.interior-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/./local-news/">Smithers News</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/weather/">Smithers Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Smithers Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617046","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":613,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
