
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24081829" />
        <link rel="icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Canucks extend win streak to 4 after grounding Jets 4-1 &#8211; Smithers Interior News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.60' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3264'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.interior-news.com : wp-post-tag : canucks")
_cc14244.add("int", "www.interior-news.com : wp-post-tag : nhl")
_cc14244.add("int", "www.interior-news.com : wp-post-tag : vancouver")
_cc14244.add("int", "www.interior-news.com : wp-post-tag : winnipeg")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-13',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'canucks,nhl,vancouver,winnipeg', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'canucks,nhl,vancouver,winnipeg', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'canucks,nhl,vancouver,winnipeg', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'canucks,nhl,vancouver,winnipeg', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'interior-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="og:url" content="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/" />
<meta property="og:title" content="Canucks extend win streak to 4 after grounding Jets 4-1 - Smithers Interior News" />
<meta name="description" content="Vancouver ends 10-game losing skid against Winnipeg" />
<meta property="og:description" content="Vancouver ends 10-game losing skid against Winnipeg" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-01-30T22:00:00-08:00" />
<meta property="og:image" content="https://www.interior-news.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.interior-news.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Canucks extend win streak to 4 after grounding Jets 4-1 - Smithers Interior News" />
<meta property="twitter:description" content="Vancouver ends 10-game losing skid against Winnipeg" />
<meta property="twitter:image" content="https://www.interior-news.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-1024x683.jpg" />
<meta property="fb:app_id" content="298728040140461" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.interior-news.com\/sports\/canucks-extend-win-streak-to-4-after-grounding-jets-4-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.interior-news.com\/sports\/canucks-extend-win-streak-to-4-after-grounding-jets-4-1\/"},"headline":"Canucks extend win streak to 4 after grounding Jets 4-1","datePublished":"2021-01-30T22:00:00-08:00","dateModified":"2021-01-30T22:00:00-08:00","thumbnailUrl":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2021\/01\/24081829_web1_210130-IFD-Canucks-Jets-jets_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2021\/01\/24081829_web1_210130-IFD-Canucks-Jets-jets_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Vancouver ends 10-game losing skid against Winnipeg &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/interiornews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=INNE"};

</script>


</head>
    <body class="post-template-default single single-post postid-103369 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=298728040140461&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li id="menu-item-99186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99186"><a href="/#good-news">Good News</a></li>
<li id="menu-item-96077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96077"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-72602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72602"><a href="https://www.interior-news.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-67366" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67367" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-67368" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-67369" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89232"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-89234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-89236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li id="menu-item-78645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-41246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li id="menu-item-70320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-65169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-76856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/smithers/v0j/weather-forecast/52722" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420388113" class="aw-widget-current"  data-locationkey="52722" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420388113" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-85245" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85245"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-39662" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-80276" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-80276"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-96184" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96184"><a href="https://www.interior-news.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-96186" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96186"><a href="https://www.interior-news.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-96185" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96185"><a href="https://www.interior-news.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-96187" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96187"><a href="https://www.interior-news.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-96188" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96188"><a href="https://www.interior-news.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-97089" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97089"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-96190" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96190"><a href="https://www.interior-news.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-102512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102512"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-102513" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102513"><a target="_blank" rel="noopener noreferrer" href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-102514" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-102514"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-96189" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96189"><a href="https://www.interior-news.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-40000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.interior-news.com/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.interior-news.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99186"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96077"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72602"><a href="https://www.interior-news.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89232"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-103369 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports category-home2 category-sports tag-canucks tag-nhl tag-vancouver tag-winnipeg" id="post-103369">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><a href="#" class="image featured-video-home" data-featherlight='&lt;blockquote class=&quot;twitter-tweet&quot;&gt;&lt;p lang=&quot;en&quot; dir=&quot;ltr&quot;&gt;Hear from Boeser, Demko, Hoglander and MacEwen following a smooth &lt;a href=&quot;https://twitter.com/hashtag/Canucks?src=hash&amp;amp;ref_src=twsrc%5Etfw&quot;&gt;#Canucks&lt;/a&gt; win to open a six-game road trip. &lt;a href=&quot;https://t.co/4c4JRlKxly&quot;&gt;https://t.co/4c4JRlKxly&lt;/a&gt;&lt;/p&gt;&amp;mdash; Vancouver #Canucks (@Canucks) &lt;a href=&quot;https://twitter.com/Canucks/status/1355753314177044486?ref_src=twsrc%5Etfw&quot;&gt;January 31, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async src=&quot;https://platform.twitter.com/widgets.js&quot; charset=&quot;utf-8&quot;&gt;&lt;/script&gt;'><span class="play-button-overlay"></span><img width="1200" height="800" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-Boeser_1.jpg" class="attachment-full size-full" alt="Vancouver Canucks&#146; Brock Boeser (6) scores on Winnipeg Jets goaltender Connor Hellebuyck (37) as Mark Scheifele (55) tries to save the puck during first period NHL action in Winnipeg on Saturday, Jan. 30, 2021. THE CANADIAN PRESS/John Woods" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-Boeser_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-Boeser_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-Boeser_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-Boeser_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-Boeser_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>Vancouver Canucks&rsquo; Brock Boeser (6) scores on Winnipeg Jets goaltender Connor Hellebuyck (37) as Mark Scheifele (55) tries to save the puck during first period NHL action in Winnipeg on Saturday, Jan. 30, 2021. THE CANADIAN PRESS/John Woods</p></div>
                                    <h2 class="entry-title">Canucks extend win streak to 4 after grounding Jets 4-1</h2>
            <p class="lead">Vancouver ends 10-game losing skid against Winnipeg
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.interior-news.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jan. 30, 2021 10:00 p.m.</li><li><a class="byline" href="https://www.interior-news.com/national-sports/">Canada &amp; World</a></li><li><a class="byline" href="https://www.interior-news.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Canucks+extend+win+streak+to+4+after+grounding+Jets+4-1&amp;url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F&title=Canucks+extend+win+streak+to+4+after+grounding+Jets+4-1" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Canucks%20extend%20win%20streak%20to%204%20after%20grounding%20Jets%204-1&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Brock Boeser had a pair of goals Saturday as the Vancouver Canucks topped the host Winnipeg Jets 4-1.</p>
<p>Rookie Nils Hoglander also scored for the Canucks (6-5-0) and Zack MacEwen found the back of the net in the second period. Mason Appleton scored Winnipeg&rsquo;s (5-3-0) lone tally early in the first frame and Adam Lowry registered the assist.</p>
<p>Thatcher Demko made 23 saves to extend Vancouver&rsquo;s win streak to four games. Jets netminder Connor Hellebuyck stopped 35-of-38 shots. Before Saturday&rsquo;s result, Winnipeg had won 10 consecutive matchups between the two sides dating back to December 2016.</p>
<p><div class='s2nPlayer k-MQOGEX31' data-type='float'></div>
<p><script defer type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=MQOGEX31&#038;cid=1190&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right&#038;floatwidth=400' data-type='s2nScript'></script></p>
<p>Winnipeg made a bid for a late push, pulling Hellebuyck with about two-and-a-half minutes to go.</p>
<p>Vancouver was quick to capitalize, with Boeser scoring on the empty net 17:59 into the third.</p>
<p>The visitors controlled play through much of the period, outshooting the home side 16-to-6 across the frame.</p>
<p>Some nifty stick work by J.T. Miller paved the way for Vancouver&rsquo;s third strike of the night midway through the second. The veteran forward dodged and weaved to hang on to the puck near the blue line, and slid a pass to Jordie Benn. The defenceman ripped a long shot and MacEwen deflected it in for his first goal of the season.</p>
<p>Hoglander put Vancouver up 2-1 before the end of the first tapping in a puck that had bounced off the top of Winnipeg&rsquo;s net. The goal &mdash; his third of the season &mdash; capped off a gritty shift for the Swedish rookie, who&rsquo;d also executed a spin move along the boards to evade his defender and keep the play in Winnipeg&rsquo;s end.</p>
<p><ins><strong></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.vancouverislandfreedaily.com/sports/boeser-has-3-points-as-streaking-canucks-sweep-aside-senators-4-1/" target="_blank" rel="noopener noreferrer">Boeser has 3 points as streaking Canucks sweep aside Ottawa 4-1</a></strong> </ins></p>
<p>The Jets had tied things up earlier in the frame. Lowry won a face off in the Vancouver zone and Appleton launched a one-timer, rocketing the puck under Demko&rsquo;s glove to make it 1-1.</p>
<p>Boeser opened the scoring just 29 seconds into the game. Defenceman Alex Edler fed him a pass from near the goal line and the right-winger put a backhand shot in behind Hellebuyck after the goalie came up to the top of his crease to stop the shot. Boeser now has seven goals this season, tied with Edmonton&rsquo;s Connor McDavid for most in the league.</p>
<p>The Canucks had ample opportunity to pad the tally Saturday, but Hellebuyck stymied their efforts.</p>
<p>When Pettersson fired a wrist shot from the slot midway through the second period, the Winnipeg goalie snatched the puck out of the air. He repeated the feat just over a minute later to rob Vancouver&rsquo;s Tyler Motte of a goal. At the other end of the ice, Demko remained strong to capture his third win of the season.</p>
<p>One of his best saves of the night came on a Vancouver power play in the second period after Elias Pettersson shattered his stick on a shot, creating a short-handed breakaway for Adam Lowry. Demko stretched out across the net to make a pad stop on the ensuing shot. Winnipeg has not scored a short-handed goal this season.</p>
<p>The Jets will host the Flames on Monday. The Canucks will be in Montreal the same night to face the Canadiens.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Hear from Boeser, Demko, Hoglander and MacEwen following a smooth <a href="https://twitter.com/hashtag/Canucks?src=hash&#038;ref_src=twsrc%5Etfw">#Canucks</a> win to open a six-game road trip. <a href="https://t.co/4c4JRlKxly">https://t.co/4c4JRlKxly</a></p>
<p>&mdash; Vancouver #Canucks (@Canucks) <a href="https://twitter.com/Canucks/status/1355753314177044486?ref_src=twsrc%5Etfw">January 31, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>NOTES: Winnipeg&rsquo;s three top scorers all saw their five-game point streaks snapped. Nikolaj Ehlers had 10 points (five goals, five assists) across the stretch, while Mark Scheifele (two goals, seven assists) and Andrew Copp (four goals, five assists) each registered nine. &#8230; Jets bench boss Paul Maurice coached his 1,608th game, surpassing Al Arbour for the fourth most in NHL history. Maurice also turned 54 on Saturday.</p>
<p><em>The Canadian Press</em></p>
<p><p><strong><span class="n_ 618 v3">Like</span> <span class="n_ 619 v3">us</span> <span class="n_ 620 v3">on</span> <a href="https://www.facebook.com/vifreedaily/" target="_blank" rel="noopener noreferrer"><span class="n_ 621 v3">Facebook</span></a> <span class="n_ 622 v3">and</span> <span class="n_ 623 v3">follow</span> <span class="n_ 624 v3">us</span> <span class="n_ 625 v3">on</span> <a href="https://twitter.com/VIFreeDaily" target="_blank" rel="noopener noreferrer"><span class="n_ 626 v3">Twitter</span></a></strong>&nbsp;</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/canucks/">Canucks</a><a class="label category-meta-default" href="/tag/nhl/">NHL</a><a class="label category-meta-default" href="/tag/vancouver/">Vancouver</a><a class="label category-meta-default" href="/tag/winnipeg/">Winnipeg</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Canucks+extend+win+streak+to+4+after+grounding+Jets+4-1&amp;url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F&title=Canucks+extend+win+streak+to+4+after+grounding+Jets+4-1" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Canucks%20extend%20win%20streak%20to%204%20after%20grounding%20Jets%204-1&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fsports%2Fcanucks-extend-win-streak-to-4-after-grounding-jets-4-1%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.interior-news.com/sports/boeser-has-3-points-as-streaking-canucks-sweep-aside-senators-4-1/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Boeser has 3 points as streaking Canucks sweep aside Ottawa 4-1</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.interior-news.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/second-massive-turbine-passes-through-telkwa-en-route-to-site-c-dam/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24070147_web1_210114-PRU-Turbines-turbines_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The first of two massive turbines headed from Prince Rupert for the Site C Dam near Fort St. John on Jan 10. (Photo: Supplied by Tasha McKenzie)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24070147_web1_210114-PRU-Turbines-turbines_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24070147_web1_210114-PRU-Turbines-turbines_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24070147_web1_210114-PRU-Turbines-turbines_1-768x513.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24070147_web1_210114-PRU-Turbines-turbines_1-1024x684.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24070147_web1_210114-PRU-Turbines-turbines_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/second-massive-turbine-passes-through-telkwa-en-route-to-site-c-dam/"><h5 class="active">VIDEO: Second massive turbine passes through Telkwa en route to Site C Dam</h5></a><p class="lead show-for-medium">The load is 221-feet-long, 26-feet wide and weighs more than 170 tonnes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/family-claims-pregnant-woman-was-turned-away-at-kitimat-hospital-ending-in-stillborn-birth/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Theo Morrison claims his pregnant daughter and the family were denied service at Kitimat General Hospital, seen here, and were told to go to Terrace. On their drive there, Morrison said his daughter &#147;lost the baby&#148;. (Clare Rayment/Kitimat Northern Sentinel)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24059166_web1_210204-NSE-refusal-hospital-photo_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/family-claims-pregnant-woman-was-turned-away-at-kitimat-hospital-ending-in-stillborn-birth/"><h5 class="active">Family claims pregnant woman was turned away at Kitimat hospital, ending in stillborn birth</h5></a><p class="lead show-for-medium">Theo Morrison’s daughter was two weeks overdue when she went to Kitimat General Hospital
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/smithers-lha-reports-16-new-cases-of-covid-19-from-jan-17-23/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24061781_web1_210204-SIN-weekly-LHA-numbers-graphic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Smithers Local Health Area reported 16 new cases of COVID-19 between Jan. 17 and 23. (BC CDC graphic)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24061781_web1_210204-SIN-weekly-LHA-numbers-graphic_1.jpg 878w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24061781_web1_210204-SIN-weekly-LHA-numbers-graphic_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24061781_web1_210204-SIN-weekly-LHA-numbers-graphic_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24061781_web1_210204-SIN-weekly-LHA-numbers-graphic_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 878px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/smithers-lha-reports-16-new-cases-of-covid-19-from-jan-17-23/"><h5 class="active">Smithers LHA reports 16 new cases of COVID-19 from Jan. 17 &#8211; 23</h5></a><p class="lead show-for-medium">Northern Health reports 32 new cases for 487 active, 44 hospitalized, 18 in critical care Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-s-1st-case-of-covid-19-confirmed-a-year-ago-today/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Bonnie Henry, provincial health officer, updates British Columbians about COVID-19 at a press conference earlier this week. (B.C. Government image)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1.jpg 1524w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24056423_web1_200527-NBU-henry-dix-update-friday-1_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-s-1st-case-of-covid-19-confirmed-a-year-ago-today/"><h5 class="active">B.C.&#8217;s 1st case of COVID-19 confirmed a year ago today</h5></a><p class="lead show-for-medium">Here’s a look at some of the key dates in the province’s fight against the novel coronavirus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/drug-overdose-calls-climb-in-houston/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paramedics here responded to twice as many overdose calls in 2020 as they did in 2019. The above is a staged photo showing the kind of work paramedics perform in the field. (Photo courtesy BC Emergency Health Services)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment-300x225.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment-768x576.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment-1024x768.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment-640x480.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23998409_web1_210127-HTO-OD.reenactment-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/drug-overdose-calls-climb-in-houston/"><h5 class="active">Drug overdose calls climb in Houston</h5></a><p class="lead show-for-medium">Increase among the highest in the province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-jan-31-to-feb-6/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canada Post carrier, Gary Savard, delivers mail in the snow in Chilliwack on Jan. 13, 2020. Thursday, Feb. 4, 2021 is Thank A Mail Carrier Day. (Jenna Hauck/ Chilliwack Progress file)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-300x199.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-768x510.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-1024x680.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-jan-31-to-feb-6/"><h5 class="active">Unofficial holidays: Here&#8217;s what people are celebrating for the week of Jan. 31 to Feb. 6</h5></a><p class="lead show-for-medium">Thank a Mail Carrier Day, Work Naked Day and Eat Ice Cream for Breakfast Day all coming up this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver Canucks&#146; Bo Horvat (53), Nils Hoglander (36) and Tanner Pearson (70) celebrate Hoglander&#146;s goal against Winnipeg Jets goaltender Connor Hellebuyck (37) during first period NHL action in Winnipeg on Saturday, Jan. 30, 2021. THE CANADIAN PRESS/John Woods" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/canucks-extend-win-streak-to-4-after-grounding-jets-4-1/"><h5 class="active">Canucks extend win streak to 4 after grounding Jets 4-1</h5></a><p class="lead show-for-medium">Vancouver ends 10-game losing skid against Winnipeg
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/surrey-rcmp-investigate-third-suspected-drug-impaired-driving-incident-in-a-week/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surrey RCMP is investigating its third suspected drug-impaired driving incident this week, following a serious crash in Newton Friday evening (Jan. 29). At least three vehicles were involved in the crash near Highway 10 and 152nd Street on Friday. (Photo: Shane MacKichan)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/surrey-rcmp-investigate-third-suspected-drug-impaired-driving-incident-in-a-week/"><h5 class="active">Driver in head-on crash in Surrey was suffering possible drug overdose</h5></a><p class="lead show-for-medium">This marks the third drug-impaired driving incident in a week, Surrey RCMP say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-fisherman-on-consult-call-with-surgeon-while-he-reels-in-a-whopper/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Murray Zelt caught a 27-pound lake trout on Horse Lake on Jan. 27. (Jeff McMichael photo - submitted)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-fisherman-on-consult-call-with-surgeon-while-he-reels-in-a-whopper/"><h5 class="active">B.C. fisherman reels in a whopper while on call with surgeon</h5></a><p class="lead show-for-medium">Murray Zelt gets lucky, catching ‘trophy type of fish’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/road-to-hearing-again-takes-an-experimental-detour-for-vancouver-island-man/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Providence Health Care has teamed up with partners, including Island Health, to launch the first remote cochlear implant (CI) mapping program for adults in British Columbia. Duncan&#146;s Alan Holt was one of the first to test it out. (Submitted)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/road-to-hearing-again-takes-an-experimental-detour-for-vancouver-island-man/"><h5 class="active">Road to hearing again takes an experimental detour for Vancouver Island man</h5></a><p class="lead show-for-medium">Remote cochlear clinic offers shorter commute for patients like Duncan’s Alan Holt
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/entertainment/gilligans-podcast-tales-of-mary-ann-and-more-with-co-owner-of-the-ss-minnow/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dawn Wells (Mary Ann from &#145;Gilligan&#146;s Island&#146;) aboard the &#145;SS Minnow&#146;. (Photo submitted, courtesy Ken Schley)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/entertainment/gilligans-podcast-tales-of-mary-ann-and-more-with-co-owner-of-the-ss-minnow/"><h5 class="active">Gilligan&#8217;s Podcast: tales of Mary Ann and more with co-owner of the &#8216;SS Minnow&#8217;</h5></a><p class="lead show-for-medium">Podcast: Quality Foods founding partner a co-owner of iconic ‘Gilligan’s Island’ boat
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-s-covid-restrictions-on-in-person-worship-to-be-tested-in-court/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24069183_web1_23948917_web1_210114-KCN-church-RCMP_3-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Heather Lucier, a pastor at Kelowna Harvest Fellowship, speaks to an RCMP officer outside of Harvest Ministries on Sunday, Jan. 10. (Michael Rodriguez - Capital News)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24069183_web1_23948917_web1_210114-KCN-church-RCMP_3-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24069183_web1_23948917_web1_210114-KCN-church-RCMP_3-1200x800-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24069183_web1_23948917_web1_210114-KCN-church-RCMP_3-1200x800-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24069183_web1_23948917_web1_210114-KCN-church-RCMP_3-1200x800-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24069183_web1_23948917_web1_210114-KCN-church-RCMP_3-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-s-covid-restrictions-on-in-person-worship-to-be-tested-in-court/"><h5 class="active">B.C.&#8217;s COVID restrictions on in-person worship to be tested in court</h5></a><p class="lead show-for-medium">Justice Centre for Constitutional Freedoms says court date is set for March 1 to 3
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/non-essential-travellers-to-pay-own-hotel-quarantine-costs-as-trudeau-announces-new-covid-rules/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24067928_web1_YVR_Vancouver_Airport_Terminal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver International Airport (YVR Airport/Twitter)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24067928_web1_YVR_Vancouver_Airport_Terminal.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24067928_web1_YVR_Vancouver_Airport_Terminal-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24067928_web1_YVR_Vancouver_Airport_Terminal-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24067928_web1_YVR_Vancouver_Airport_Terminal-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24067928_web1_YVR_Vancouver_Airport_Terminal-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/non-essential-travellers-to-pay-own-hotel-quarantine-costs-as-trudeau-announces-new-covid-rules/"><h5 class="active">Non-essential travellers to pay mandatory test, hotel costs as Trudeau announces new COVID rules</h5></a><p class="lead show-for-medium">‘Even one case is a case too many, particularly now that we must take into account new variants’
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-103363" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/b-c-fisherman-on-consult-call-with-surgeon-while-he-reels-in-a-whopper/">B.C. fisherman reels in a whopper while on call with surgeon</a></h5>
				<p class="lead web show-for-medium hide-for-large">Murray Zelt gets lucky, catching ‘trophy type of fish’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/b-c-fisherman-on-consult-call-with-surgeon-while-he-reels-in-a-whopper/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Murray Zelt caught a 27-pound lake trout on Horse Lake on Jan. 27. (Jeff McMichael photo - submitted)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24078932_web1_210204-OMH-fishy_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-103356" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/entertainment/gilligans-podcast-tales-of-mary-ann-and-more-with-co-owner-of-the-ss-minnow/">Gilligan&#8217;s Podcast: tales of Mary Ann and more with co-owner of the &#8216;SS Minnow&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Podcast: Quality Foods founding partner a co-owner of iconic ‘Gilligan’s Island’ boat
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/entertainment/gilligans-podcast-tales-of-mary-ann-and-more-with-co-owner-of-the-ss-minnow/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dawn Wells (Mary Ann from &#145;Gilligan&#146;s Island&#146;) aboard the &#145;SS Minnow&#146;. (Photo submitted, courtesy Ken Schley)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24075725_web1_210203-PQN-podcast-Schley-dawn_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-103354" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-jan-31-to-feb-6/">Unofficial holidays: Here&#8217;s what people are celebrating for the week of Jan. 31 to Feb. 6</a></h5>
				<p class="lead web show-for-medium hide-for-large">Thank a Mail Carrier Day, Work Naked Day and Eat Ice Cream for Breakfast Day all coming up this week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-jan-31-to-feb-6/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canada Post carrier, Gary Savard, delivers mail in the snow in Chilliwack on Jan. 13, 2020. Thursday, Feb. 4, 2021 is Thank A Mail Carrier Day. (Jenna Hauck/ Chilliwack Progress file)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-300x199.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-768x510.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-1024x680.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24068069_web1_SnowMailCarrier.0113-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-103360" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/road-to-hearing-again-takes-an-experimental-detour-for-vancouver-island-man/">Road to hearing again takes an experimental detour for Vancouver Island man</a></h5>
				<p class="lead web show-for-medium hide-for-large">Remote cochlear clinic offers shorter commute for patients like Duncan’s Alan Holt
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/road-to-hearing-again-takes-an-experimental-detour-for-vancouver-island-man/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Providence Health Care has teamed up with partners, including Island Health, to launch the first remote cochlear implant (CI) mapping program for adults in British Columbia. Duncan&#146;s Alan Holt was one of the first to test it out. (Submitted)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24052470_web1_210115-CCI-Alan-Holt-Hearing-implant_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-103367" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/surrey-rcmp-investigate-third-suspected-drug-impaired-driving-incident-in-a-week/">Driver in head-on crash in Surrey was suffering possible drug overdose</a></h5>
				<p class="lead web show-for-medium hide-for-large">This marks the third drug-impaired driving incident in a week, Surrey RCMP say
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.interior-news.com/news/surrey-rcmp-investigate-third-suspected-drug-impaired-driving-incident-in-a-week/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surrey RCMP is investigating its third suspected drug-impaired driving incident this week, following a serious crash in Newton Friday evening (Jan. 29). At least three vehicles were involved in the crash near Highway 10 and 152nd Street on Friday. (Photo: Shane MacKichan)" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24080388_web1_210204-SUL-Crash-Highway10-152Street-drug-overdose_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-103369" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Canucks extend win streak to 4 after grounding Jets 4-1</h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver ends 10-game losing skid against Winnipeg
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver Canucks&#146; Bo Horvat (53), Nils Hoglander (36) and Tanner Pearson (70) celebrate Hoglander&#146;s goal against Winnipeg Jets goaltender Connor Hellebuyck (37) during first period NHL action in Winnipeg on Saturday, Jan. 30, 2021. THE CANADIAN PRESS/John Woods" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/24081829_web1_210130-IFD-Canucks-Jets-jets_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Smithers Interior News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.interior-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/./local-news/">Smithers News</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/weather/">Smithers Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Smithers Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.60'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.60'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617046","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":563,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
