
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30896149" />
        <link rel="icon" href="https://www.interior-news.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.interior-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.interior-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.interior-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.interior-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <title>PODCAST: Black Press insiders Haluschak, Wolf review first half of 2022 NFL season &#8211; Smithers Interior News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MK86PML');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.interior-news.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.53' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.interior-news.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.interior-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.interior-news.com/wp-json/wp/v2/posts/146841" /><link rel="alternate" type="application/json+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fpodcasts%2Fpodcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fpodcasts%2Fpodcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-13',{'dimension1': 'Peter McCully','dimension2': 'home2,podcasts,sports', 'dimension3': 'nfl,podcasts,seattle seahawks', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Peter McCully','dimension2': 'home2,podcasts,sports', 'dimension3': 'nfl,podcasts,seattle seahawks', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Peter McCully','dimension2': 'home2,podcasts,sports', 'dimension3': 'nfl,podcasts,seattle seahawks', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Peter McCully','dimension2': 'home2,podcasts,sports', 'dimension3': 'nfl,podcasts,seattle seahawks', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'interior-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Peter McCully'; 
        _sf_async_config.sections = 'Home2, Podcasts, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="og:url" content="https://www.interior-news.com/podcasts/podcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Smithers,Canada" />
<meta property="article:tag" content="NFL"/>
<meta property="article:tag" content="Podcasts"/>
<meta property="article:tag" content="Seattle Seahawks"/>
<meta property="article:tag" content="podcasts"/>
<meta property="og:title" content="PODCAST: Black Press insiders Haluschak, Wolf review first half of 2022 NFL season &#8211; Smithers Interior News" />
<meta name="description" content="NFL REPORT: Talk includes Russell Wilson, Geno Smith and MVP choices" />
<meta property="og:description" content="NFL REPORT: Talk includes Russell Wilson, Geno Smith and MVP choices" />
<meta property="og:type" content="article" />
<meta property="article:section" content="podcasts" />
<meta property="article:published_time" content="2022-11-03T05:40:00-07:00" />
<meta property="og:image" content="https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="PODCAST: Black Press insiders Haluschak, Wolf review first half of 2022 NFL season &#8211; Smithers Interior News" />
<meta property="twitter:description" content="NFL REPORT: Talk includes Russell Wilson, Geno Smith and MVP choices" />
<meta property="twitter:image" content="https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-1024x683.jpg" />
<meta property="fb:app_id" content="298728040140461" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.interior-news.com\/podcasts\/podcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.interior-news.com\/podcasts\/podcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season\/"},"headline":"PODCAST: Black Press insiders Haluschak, Wolf review first half of 2022 NFL season","datePublished":"2022-11-03T05:40:00-07:00","dateModified":"2022-11-03T05:40:00-07:00","thumbnailUrl":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2022\/11\/30896149_web1_221103-BPD-NFL-Podcast-GPS_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2022\/11\/30896149_web1_221103-BPD-NFL-Podcast-GPS_1.jpg","width":1200,"height":800},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;NFL REPORT: Talk includes Russell Wilson, Geno Smith and MVP choices &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/interiornews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=INNE"};

</script>


</head>
    <body class="post-template-default single single-post postid-146841 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=298728040140461&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li id="menu-item-96077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96077"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-72602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72602"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-67366" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67367" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-67368" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-67369" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-136673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136673"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-136682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136682"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89232"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-89234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-89236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li id="menu-item-78645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-136623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136623"><a href="/#good-news">Good News</a></li>
<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-41246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li id="menu-item-70320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-65169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-106806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106806"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-106807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106807"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-106808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106808"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106809"><a href="https://www.interior-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-106812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106812"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-76856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/smithers/v0j/weather-forecast/52722" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420388113" class="aw-widget-current"  data-locationkey="52722" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420388113" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39662" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-80276" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-80276"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-135641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135641"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-137358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137358"><a href="https://www.interior-news.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-96184" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96184"><a href="https://www.interior-news.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-96186" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96186"><a href="https://www.interior-news.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-96185" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96185"><a href="https://www.interior-news.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-96187" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96187"><a href="https://www.interior-news.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-96188" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96188"><a href="https://www.interior-news.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-97089" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97089"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-102512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102512"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-102513" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102513"><a target="_blank" rel="noopener" href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-102514" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-102514"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-96189" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96189"><a href="https://www.interior-news.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-40000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106802"><a href="https://www.interior-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-106803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106803"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.interior-news.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96077"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72602"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136673"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136682"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89232"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136623"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106806"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106807"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106808"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106809"><a href="https://www.interior-news.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106812"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-146841 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-podcasts category-sports tag-nfl tag-podcasts tag-seattle-seahawks" id="post-146841">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1.jpg" class="attachment-full size-full" alt="Erin Haluschak and Philip Wolf. (Black Press Media photo)" loading="lazy" srcset="https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1.jpg 1200w, https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-300x200.jpg 300w, https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-1024x683.jpg 1024w, https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-768x512.jpg 768w, https://www.interior-news.com/wp-content/uploads/2022/11/30896149_web1_221103-BPD-NFL-Podcast-GPS_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p></p></div>
                                                                        
            <h2 class="entry-title">PODCAST: Black Press insiders Haluschak, Wolf review first half of 2022 NFL season</h2>
            <p class="lead">NFL REPORT: Talk includes Russell Wilson, Geno Smith and MVP choices
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.interior-news.com/author/peter-mccully/" rel="author" >Peter McCully</a></li><li>Nov. 3, 2022 5:40 a.m.</li><li><a class="byline" href="https://www.interior-news.com/podcasts/">podcasts</a></li><li><a class="byline" href="https://www.interior-news.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fpodcasts%2Fpodcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=PODCAST%3A+Black+Press+insiders+Haluschak%2C+Wolf+review+first+half+of+2022+NFL+season&amp;url=https%3A%2F%2Fwww.interior-news.com%2Fpodcasts%2Fpodcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fpodcasts%2Fpodcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season%2F&title=PODCAST%3A+Black+Press+insiders+Haluschak%2C+Wolf+review+first+half+of+2022+NFL+season" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=PODCAST%3A%20Black%20Press%20insiders%20Haluschak%2C%20Wolf%20review%20first%20half%20of%202022%20NFL%20season&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fpodcasts%2Fpodcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.interior-news.com/podcasts/podcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-north-west-subscription-journey -->        <div class="entry-content">

        <p>You will find Today in B.C. podcasts on <a href="https://podcasts.apple.com/ca/podcast/today-in-bc/id1599886718" target="_blank" title="https://podcasts.apple.com/ca/podcast/today-in-bc/id1599886718" rel="noopener">iT</a><a href="https://podcasts.apple.com/ca/podcast/today-in-bc/id1599886718" target="_blank" title="https://podcasts.apple.com/ca/podcast/today-in-bc/id1599886718" rel="noopener">unes</a>, <a href="https://open.spotify.com/show/27M6jmIAc7Jpq1QCEHJJHA" target="_blank" title="https://open.spotify.com/show/27M6jmIAc7Jpq1QCEHJJHA" rel="noopener">Spotify</a>, <a href="https://music.amazon.ca/podcasts/7098d856-1bec-4d27-adbc-5e296279b9a9/today-in-bc" target="_blank" title="https://music.amazon.ca/podcasts/7098d856-1bec-4d27-adbc-5e296279b9a9/today-in-bc" rel="noopener">Amazon</a>, <a href="https://www.iheart.com/podcast/1300-today-in-bc-90369148/" target="_blank" title="https://www.iheart.com/podcast/1300-today-in-bc-90369148/" rel="noopener">iHeart</a> and <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9vbW55LmZtL3Nob3dzL3RvZGF5LWluLWJjL3BsYXlsaXN0cy90b2RheS1pbi1iYy5yc3M" target="_blank" title="https://podcasts.google.com/feed/aHR0cHM6Ly9vbW55LmZtL3Nob3dzL3RvZGF5LWluLWJjL3BsYXlsaXN0cy90b2RheS1pbi1iYy5yc3M" rel="noopener">Google</a> podcasts. More NFL Report podcasts can be found <a href="https://omnystudio.com/p/nfl-report/clips" target="_blank" title="https://omnystudio.com/p/nfl-report/clips" rel="noopener">here</a>.</p>
<p><iframe src="https://omny.fm/shows/nfl-report/nfl-report-first-half-review/embed" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="NFL Report - first half review"></iframe></p>
<p>Black Press NFL expert <a href="https://twitter.com/erinhaluschak" target="_blank" title="https://twitter.com/erinhaluschak" rel="noopener">Erin Haluschak</a> and Vancouver Island Daily/PQB News editor <a href="https://twitter.com/philipwolf13" target="_blank" title="https://twitter.com/philipwolf13" rel="noopener">Philip Wolf</a> offer their thoughts as the NFL season approaches the halfway point of the 2022 season.</p>
<p>Discussion includes the surprising Seattle Seahawks, winning with a solid rookie class and QB Geno Smith at the helm; the future for Tom Brady and Aaron Rodgers; Russell Wilson&rsquo;s struggles in Denver and more.</p>
<p>If you have suggestions or comments, send a voice message to <a href="https://www.pqbnews.com/podcasts/podcast-black-press-insiders-haluschak-wolf-review-first-quarter-of-2022-nfl-season/podcast@blackpress.ca" target="_blank" title="https://www.pqbnews.com/podcasts/podcast-black-press-insiders-haluschak-wolf-review-first-quarter-of-2022-nfl-season/podcast@blackpress.ca" rel="noopener">podcast@blackpress.ca</a> you may be part of our audio podcast mailbag segment.</p>
<p>			<a class="label category-meta-default" href="/tag/nfl/">NFL</a><a class="label category-meta-default" href="/tag/podcasts/">Podcasts</a><a class="label category-meta-default" href="/tag/seattle-seahawks/">Seattle Seahawks</a></p>
<p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386976" ></script></p><!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-north-west-subscription-journey -->        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.interior-news.com/podcasts/podcast-black-press-insiders-haluschak-wolf-review-first-half-of-2022-nfl-season/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386976" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-146812" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.interior-news.com/community/smithers-and-richmond-families-bond-over-surrogacy/">Smithers and Richmond families bond over surrogacy</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146808" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.interior-news.com/news/terrace-rcmp-looking-for-missing-man/">Terrace RCMP looking for missing man</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146817" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.interior-news.com/news/prince-rupert-hospital-locked-down-man-arrested-following-threats-to-health-care-workers/">Prince Rupert hospital locked down, man arrested following threats to health care workers</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146815" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.interior-news.com/opinion/immense-praise-for-surrogate-mom/">Immense praise for surrogate mom</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146800" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.interior-news.com/news/photos-a-sea-of-red-serge-as-thousands-of-officers-honour-b-c-rcmp-const-shaelyn-yang/">PHOTOS: A sea of red serge as thousands of officers honour B.C. RCMP Const. Shaelyn Yang</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.interior-news.com/news/podcast-dr-reka-gustafson-talks-hiv-covid-the-toxic-drug-crisis-and-mental-health/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>PODCAST: Dr. Reka Gustafson talks HIV, COVID, the toxic drug crisis and mental health</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','podcasts Header');" href="https://www.interior-news.com/./podcasts/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/registration-opens-for-smithers-talks-project/"><img src="https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A pair of politically diverse individuals talk during a &#147;Germany Talks&#148; event. (ZEIT ONLINE photo)" loading="lazy" srcset="https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1.jpg 1734w, https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1-300x210.jpg 300w, https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1-1024x716.jpg 1024w, https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1-768x537.jpg 768w, https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1-1536x1074.jpg 1536w, https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1-640x447.jpg 640w, https://www.interior-news.com/wp-content/uploads/2022/10/30737429_web1_221020-SIN-smithers-talks_1-1200x839.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/registration-opens-for-smithers-talks-project/"><h5 class="active">SMITHERS TALKS: Registration opens for Smithers dialogue opportunity</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/prince-rupert-hospital-locked-down-man-arrested-following-threats-to-health-care-workers/"><img src="https://www.interior-news.com/wp-content/uploads/2022/11/30871295_web1_210422-PRU-Port-donation-Prince-Rupert-Regional-Hospital_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Prince Rupert Regional Hospital has been under controlled access since Oct. 25, 2022 when an individual made threats against health care workers. The hospital is pictured here on May 5, 2021. (Photo: K-J Millar/The Northern View)" loading="lazy" srcset="https://www.interior-news.com/wp-content/uploads/2022/11/30871295_web1_210422-PRU-Port-donation-Prince-Rupert-Regional-Hospital_1.jpg 1200w, https://www.interior-news.com/wp-content/uploads/2022/11/30871295_web1_210422-PRU-Port-donation-Prince-Rupert-Regional-Hospital_1-300x200.jpg 300w, https://www.interior-news.com/wp-content/uploads/2022/11/30871295_web1_210422-PRU-Port-donation-Prince-Rupert-Regional-Hospital_1-1024x683.jpg 1024w, https://www.interior-news.com/wp-content/uploads/2022/11/30871295_web1_210422-PRU-Port-donation-Prince-Rupert-Regional-Hospital_1-768x512.jpg 768w, https://www.interior-news.com/wp-content/uploads/2022/11/30871295_web1_210422-PRU-Port-donation-Prince-Rupert-Regional-Hospital_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/prince-rupert-hospital-locked-down-man-arrested-following-threats-to-health-care-workers/"><h5 class="active">Prince Rupert hospital locked down, man arrested following threats to health care workers</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/community/smithers-and-richmond-families-bond-over-surrogacy/"><img src="https://www.interior-news.com/wp-content/uploads/2022/11/30829969_web1_221103-SIN-SURROGATE-STORY-eller_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two families bond over surrogacy. Back row: Jordan and Rachel Eller, Jason Trigg and Katya Ballos Front row: Maren, Olivia Eller (holding Milo), Oscar Trigg. (Contributed photo)" loading="lazy" srcset="https://www.interior-news.com/wp-content/uploads/2022/11/30829969_web1_221103-SIN-SURROGATE-STORY-eller_1.jpg 1124w, https://www.interior-news.com/wp-content/uploads/2022/11/30829969_web1_221103-SIN-SURROGATE-STORY-eller_1-300x267.jpg 300w, https://www.interior-news.com/wp-content/uploads/2022/11/30829969_web1_221103-SIN-SURROGATE-STORY-eller_1-1024x911.jpg 1024w, https://www.interior-news.com/wp-content/uploads/2022/11/30829969_web1_221103-SIN-SURROGATE-STORY-eller_1-768x683.jpg 768w, https://www.interior-news.com/wp-content/uploads/2022/11/30829969_web1_221103-SIN-SURROGATE-STORY-eller_1-640x569.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/community/smithers-and-richmond-families-bond-over-surrogacy/"><h5 class="active">Smithers and Richmond families bond over surrogacy</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/terrace-rcmp-looking-for-missing-man/"><img src="https://www.interior-news.com/wp-content/uploads/2022/11/30892025_web1_221110-TST-missing.man.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jordan Straight is being sought by the Terrace RCMP. (Submitted photo)" loading="lazy" srcset="https://www.interior-news.com/wp-content/uploads/2022/11/30892025_web1_221110-TST-missing.man.jpg 600w, https://www.interior-news.com/wp-content/uploads/2022/11/30892025_web1_221110-TST-missing.man-255x300.jpg 255w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/terrace-rcmp-looking-for-missing-man/"><h5 class="active">Terrace RCMP looking for missing man</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Smithers Interior News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.interior-news.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.interior-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/./local-news/">Smithers News</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/weather/">Smithers Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Smithers Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142329696?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142329696?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.interior-news.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interior-news.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.53' id='foundation-js'></script>
<script type='text/javascript' src='https://www.interior-news.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.interior-news.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.53' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.interior-news.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617046","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":844,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>