
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21633777" />
        <link rel="icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>With wildfire season approaching, here are some tips to be &#8216;FireSmart&#8217; this year &#8211; Smithers Interior News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217-300x225.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.interior-news.com/news/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.30' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054315&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3264'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fwith-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fwith-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.interior-news.com : wp-post-tag : wildfire season")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-13',{'dimension1': 'Thom Barker','dimension2': 'home,local news,news', 'dimension3': 'wildfire season', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Thom Barker','dimension2': 'home,local news,news', 'dimension3': 'wildfire season', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Thom Barker','dimension2': 'home,local news,news', 'dimension3': 'wildfire season', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Thom Barker','dimension2': 'home,local news,news', 'dimension3': 'wildfire season', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'interior-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Thom Barker'; 
        _sf_async_config.sections = 'Home, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="og:url" content="https://www.interior-news.com/news/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year/" />
<meta property="og:title" content="With wildfire season approaching, here are some tips to be &#8216;FireSmart&#8217; this year - Smithers Interior News" />
<meta name="description" content="Q & A with Lindsay King, FireSmart Educator for the Regional District of Bulkley-Nechako" />
<meta property="og:description" content="Q & A with Lindsay King, FireSmart Educator for the Regional District of Bulkley-Nechako" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-03T06:19:00-07:00" />
<meta property="og:image" content="https://www.interior-news.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg" />
<meta property="og:secure_url" content="https://www.interior-news.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="With wildfire season approaching, here are some tips to be &#8216;FireSmart&#8217; this year - Smithers Interior News" />
<meta property="twitter:description" content="Q & A with Lindsay King, FireSmart Educator for the Regional District of Bulkley-Nechako" />
<meta property="twitter:image" content="https://www.interior-news.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg" />
<meta property="fb:app_id" content="298728040140461" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.interior-news.com\/news\/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.interior-news.com\/news\/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year\/"},"headline":"With wildfire season approaching, here are some tips to be &#8216;FireSmart&#8217; this year","datePublished":"2020-06-03T06:19:00-07:00","dateModified":"2020-06-03T06:19:00-07:00","thumbnailUrl":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2020\/06\/21633777_web1_pCPT101547217.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2020\/06\/21633777_web1_pCPT101547217.jpg","width":700,"height":526},"author":{"@type":"Person","name":"Thom Barker"},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Q &amp; A with Lindsay King, FireSmart Educator for the Regional District of Bulkley-Nechako &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/interiornews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=INNE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-90506 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-72602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72602"><a href="https://www.interior-news.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-67366" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67367" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-67368" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-67369" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-89232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89232"><a href="https://www.interior-news.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-89234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-89236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li id="menu-item-78645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-41246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li id="menu-item-70320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-65169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-76856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-46983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46983"><a href="https://www.interior-news.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-85245" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85245"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-39662" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-80276" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-80276"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-89233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89233"><a href="https://www.interior-news.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-89235" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89235"><a target="_blank" rel="noopener noreferrer" href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-89237" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-89237"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-78646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78646"><a href="//autos.interior-news.com/">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-40000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.interior-news.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.interior-news.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.interior-news.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-86235" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-86235"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.interior-news.com/submit">
                                    <img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/smithers/v0j/weather-forecast/52722" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420388113" class="aw-widget-current"  data-locationkey="52722" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420388113" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72602"><a href="https://www.interior-news.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85232"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67366"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67367"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67368"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89232"><a href="https://www.interior-news.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89234"><a href="https://www.interior-news.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.interior-news.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78645"><a href="//autos.interior-news.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63945"><a href="https://www.interior-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70320"><a href="https://www.interior-news.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65169"><a href="https://www.interior-news.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76856"><a href="https://www.interior-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-90506 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-wildfire-season" id="post-90506">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="700" height="526" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217-300x225.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217-640x481.jpg 640w" sizes="(max-width: 1199px) 98vw, 700px" /><p>The Lejac wildfire in 2019, is shown in a handout photo from the BC Wildfire Service. An out-of-control wildfire in central British Columbia prompted a local state of emergency and several evacuations in 2019. (THE CANADIAN PRESS/HO-BC Wildfire Service)</p></div>
                                    <h2 class="entry-title">With wildfire season approaching, here are some tips to be &#8216;FireSmart&#8217; this year</h2>
            <p class="lead">Q & A with Lindsay King, FireSmart Educator for the Regional District of Bulkley-Nechako
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.interior-news.com/author/thom-barker/" rel="author" class="fn">Thom Barker</a></li><li>Jun. 3, 2020 6:19 a.m.</li><li><a class="byline" href="https://www.interior-news.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.interior-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fwith-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=With+wildfire+season+approaching%2C+here+are+some+tips+to+be+%E2%80%98FireSmart%E2%80%99+this+year&amp;url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fwith-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fwith-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year%2F&title=With+wildfire+season+approaching%2C+here+are+some+tips+to+be+%E2%80%98FireSmart%E2%80%99+this+year" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=With%20wildfire%20season%20approaching%2C%20here%20are%20some%20tips%20to%20be%20%E2%80%98FireSmart%E2%80%99%20this%20year&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fwith-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>A FireSmart educator for the Regional District of Bulkley-Nechako (RDBN) is gearing up to do home and neighbourhood assessments.</p>
<p>Lindsay King was in Smithers last week putting up posters and promoting the program which is aimed at making communities more fire-resilient.</p>
<p>&ldquo;Wildfires are a natural occurrence in the Regional District of Bulkley-Nechako, with some easy steps and a little bit of work, we can significantly reduce the risk of wildfires spreading into urban areas,&rdquo; she said.</p>
<p>&ldquo;One of the easiest ways that homeowners can become FireSmart is by keeping their properties clean of debris such as leaves, needles, and dead growth from gutters, gardens and underneath decks,&rdquo; she continued, adding fuel sources (such as patio furniture and firewood stacks) should be moved at least 10 metres away from buildings.</p>
<p>She also noted that when constructing new homes or renovating, homeowners can use FireSmart materials (such as Class A rated roofing).</p>
<p>For gardens she advises to avoid highly combustible vegetation such as cedar and juniper, to instead opt for fire-resistant species. Characteristics of fire-resistant species are moist, supple leaves. They do not accumulate much dead growth, and produce little sap or resin.</p>
<p>Spacing trees three metres apart, and pruning the branches from the bottom two metres is a good way to make larger properties Firesmart, she said.</p>
<p>According to Natural Resources Canada (NRC) the risk of wildfires across much of northern B.C. as of May 31 was high to very high. Although Smithers and area is currently rated moderate, the Bulkley Valley is just north of the high to very high danger zone and NRC predicts a hot, dry summer.</p>
<p>King cautioned people in this area to avoid misconceptions about the program.</p>
<p>&ldquo;Some common mistakes people make are thinking that FireSmarting their property will be expensive, or they don&rsquo;t need to be FireSmart because they do not live next to a forested area, or waiting until the last minute to make an exit plan,&rdquo; she said.</p>
<p>&ldquo;Many FireSmart activities are free or relatively inexpensive, and only require a little manual labour. Wildfires typically spread by flying embers, which makes them unpredictable. Living in the Regional District of Bulkley-Nechako, you are surrounded by significant forest cover, so FireSmarting your property is something everyone should be concerned about. It&rsquo;s also important to plan for the worst-case scenario &mdash; have an evacuation plan in place, so you won&rsquo;t be caught off-guard.&rdquo;</p>
<p>King can and wants to help with that. In the coming weeks, she will be scheduling residential and community assessments throughout the rural areas of the region and is planning webinars on the Regional District of Bulkley-Nechako website (rdbn.ca).</p>
<p>She is available by request on the RDBN website of by phone at 250-692-3195. For neighbourhoods that want to get involved she noted training can also be made available for volunteers who can then facilitate a community response.</p>
<p><em>-files from Aman Parhar</em></p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ffiresmartbc%2Fvideos%2F299327517896766%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>			<a class="label category-meta-default" href="/tag/wildfire-season/">Wildfire season</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.interior-news.com/news/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.interior-news.com/news/major-paving-projects-announced-2/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Major paving projects announced</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.interior-news.com/news/annual-bird-count-thrills-organizer/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Annual bird count thrills organizer</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.interior-news.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/annual-bird-count-thrills-organizer/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters-300x225.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters-768x576.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters-1024x768.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters-640x480.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700287_web1_200603-HTO-2020.bird.counters-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/annual-bird-count-thrills-organizer/"><h5 class="active">Annual bird count thrills organizer</h5></a><p class="lead show-for-medium">Count took place over 48 hours
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/major-paving-projects-announced/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700257_web1_200603-HTO-hwy16.traffic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700257_web1_200603-HTO-hwy16.traffic.jpg 864w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700257_web1_200603-HTO-hwy16.traffic-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700257_web1_200603-HTO-hwy16.traffic-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700257_web1_200603-HTO-hwy16.traffic-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/major-paving-projects-announced/"><h5 class="active">Major paving projects announced</h5></a><p class="lead show-for-medium">Extends west of Smithers to east of Houston
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/hatchery-expansion-project-gets-underway/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging-300x225.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging-768x576.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging-1024x768.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging-640x480.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21700269_web1_200603-HTO-hatchery.project.digging-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/hatchery-expansion-project-gets-underway/"><h5 class="active">Hatchery expansion project gets underway</h5></a><p class="lead show-for-medium">Goal is to get structure to ‘lock up’ stage
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217-300x225.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21633777_web1_pCPT101547217-640x481.jpg 640w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/with-wildfire-season-approaching-here-are-some-tips-to-be-firesmart-this-year/"><h5 class="active">With wildfire season approaching, here are some tips to be &#8216;FireSmart&#8217; this year</h5></a><p class="lead show-for-medium">Q & A with Lindsay King, FireSmart Educator for the Regional District of Bulkley-Nechako
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/major-paving-projects-announced-2/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21677093_web1_200603-HTO-hwy16.traffic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21677093_web1_200603-HTO-hwy16.traffic.jpg 864w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21677093_web1_200603-HTO-hwy16.traffic-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21677093_web1_200603-HTO-hwy16.traffic-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21677093_web1_200603-HTO-hwy16.traffic-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/major-paving-projects-announced-2/"><h5 class="active">Major paving projects announced</h5></a><p class="lead show-for-medium">Extends west of Smithers to east of Houston
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-records-four-new-covid-19-cases-abbotsford-hospital-outbreak-cleared/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-records-four-new-covid-19-cases-abbotsford-hospital-outbreak-cleared/"><h5 class="active">B.C. records four new COVID-19 cases, Abbotsford hospital outbreak cleared</h5></a><p class="lead show-for-medium">Four senior home outbreaks also declared over, eight still active
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/rcmp-coroner-investigate-unexpected-deaths-on-salt-spring-island/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/rcmp-coroner-investigate-unexpected-deaths-on-salt-spring-island/"><h5 class="active">RCMP, coroner investigate murder-suicide on Salt Spring Island</h5></a><p class="lead show-for-medium">Two dead, police say there is no risk to the public
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/about-30-of-b-c-students-return-to-schools-as-in-class-teaching-restarts-amid-pandemic/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/about-30-of-b-c-students-return-to-schools-as-in-class-teaching-restarts-amid-pandemic/"><h5 class="active">About 30% of B.C. students return to schools as in-class teaching restarts amid pandemic</h5></a><p class="lead show-for-medium">Education minister noted that in-class instruction remains optional
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/trudeau-avoids-questions-about-anti-racism-protesters-dispersed-for-trump-photo-op/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/trudeau-avoids-questions-about-anti-racism-protesters-dispersed-for-trump-photo-op/"><h5 class="active">Trudeau avoids questions about anti-racism protesters dispersed for Trump photo-op</h5></a><p class="lead show-for-medium">Prime minister says racism is an issue Canadians must tackle at home, too
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-s-law-enforcement-torch-run-for-special-olympics-goes-virtual/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1-300x201.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1-768x515.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1-1024x686.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1-640x429.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21729333_web1_200602-CPL-LawEnforcementTorchRun-BettyColeman_1-1200x804.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-s-law-enforcement-torch-run-for-special-olympics-goes-virtual/"><h5 class="active">B.C.&#8217;s Law Enforcement Torch Run for Special Olympics goes virtual</h5></a><p class="lead show-for-medium">The annual event partnering RCMP with Special Olympians is dramatically altered by COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/home2/introducing-the-west-coast-traveller-a-voyage-of-the-mind/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1.jpg 1083w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21596159_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1083px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/home2/introducing-the-west-coast-traveller-a-voyage-of-the-mind/"><h5 class="active">Introducing the West Coast Traveller: A voyage of the mind</h5></a><p class="lead show-for-medium">Top armchair travel content for Alaska, Yukon, BC, Alberta, Washington, Oregon and California!
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/entertainment/bateman-program-encourages-people-to-sketch-outside-connect-with-nature/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728607_web1_200527-VNE-RB-Nature-Sketch_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728607_web1_200527-VNE-RB-Nature-Sketch_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728607_web1_200527-VNE-RB-Nature-Sketch_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728607_web1_200527-VNE-RB-Nature-Sketch_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728607_web1_200527-VNE-RB-Nature-Sketch_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728607_web1_200527-VNE-RB-Nature-Sketch_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/entertainment/bateman-program-encourages-people-to-sketch-outside-connect-with-nature/"><h5 class="active">Bateman program encourages people to sketch outside, connect with nature</h5></a><p class="lead show-for-medium">#MyNatureSketch initiative encourages Canadians to become ‘bright-eyed three year olds’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/be-cautious-expanding-covid-19-bubble-dr-bonnie-henry-tells-b-c/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/be-cautious-expanding-covid-19-bubble-dr-bonnie-henry-tells-b-c/"><h5 class="active">Be cautious expanding COVID-19 bubble, Dr. Bonnie Henry tells B.C.</h5></a><p class="lead show-for-medium">Senior homes stay off-limits as schools, businesses reopen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/wolf-killed-following-unprovoked-attack-on-senior-near-prince-rupert/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-300x196.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-768x501.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-1024x668.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-640x418.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-1200x783.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/wolf-killed-following-unprovoked-attack-on-senior-near-prince-rupert/"><h5 class="active">Wolf put down following unprovoked attack on senior near Prince Rupert</h5></a><p class="lead show-for-medium">Samples to be sent to lab for testing
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-90474" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/b-c-records-four-new-covid-19-cases-abbotsford-hospital-outbreak-cleared/">B.C. records four new COVID-19 cases, Abbotsford hospital outbreak cleared</a></h5>
				<p class="lead web show-for-medium hide-for-large">Four senior home outbreaks also declared over, eight still active
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/b-c-records-four-new-covid-19-cases-abbotsford-hospital-outbreak-cleared/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21728486_web1_20200602-BPD-Henry-June1.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90467" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/rcmp-coroner-investigate-unexpected-deaths-on-salt-spring-island/">RCMP, coroner investigate murder-suicide on Salt Spring Island</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two dead, police say there is no risk to the public
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/rcmp-coroner-investigate-unexpected-deaths-on-salt-spring-island/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722262_web1_200602-PNR-SaltSpringCrime-DriftwoodPicture_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90465" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/wolf-killed-following-unprovoked-attack-on-senior-near-prince-rupert/">Wolf put down following unprovoked attack on senior near Prince Rupert</a></h5>
				<p class="lead web show-for-medium hide-for-large">Samples to be sent to lab for testing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/wolf-killed-following-unprovoked-attack-on-senior-near-prince-rupert/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-300x196.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-768x501.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-1024x668.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-640x418.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724898_web1_Wolf_M-1200x783.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90463" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/about-30-of-b-c-students-return-to-schools-as-in-class-teaching-restarts-amid-pandemic/">About 30% of B.C. students return to schools as in-class teaching restarts amid pandemic</a></h5>
				<p class="lead web show-for-medium hide-for-large">Education minister noted that in-class instruction remains optional
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/about-30-of-b-c-students-return-to-schools-as-in-class-teaching-restarts-amid-pandemic/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21724781_web1_200602-BPD-fleming-education-presser_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90469" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/be-cautious-expanding-covid-19-bubble-dr-bonnie-henry-tells-b-c/">Be cautious expanding COVID-19 bubble, Dr. Bonnie Henry tells B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Senior homes stay off-limits as schools, businesses reopen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/be-cautious-expanding-covid-19-bubble-dr-bonnie-henry-tells-b-c/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21727440_web1_20200601-BPD-covid-family-may-15.20.tf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90457" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/feds-continue-to-add-to-covid-19-supply-stores-to-meet-future-demand/">Feds continue to add to COVID-19 supply stores to meet future demand</a></h5>
				<p class="lead web show-for-medium hide-for-large">Government has ordered 37 million syringes for a possible vaccine
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/feds-continue-to-add-to-covid-19-supply-stores-to-meet-future-demand/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093-300x195.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093-768x498.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093-1024x664.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093-640x415.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21722961_web1_JOHV10365093-1200x778.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90459" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/trudeau-avoids-questions-about-anti-racism-protesters-dispersed-for-trump-photo-op/">Trudeau avoids questions about anti-racism protesters dispersed for Trump photo-op</a></h5>
				<p class="lead web show-for-medium hide-for-large">Prime minister says racism is an issue Canadians must tackle at home, too
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/trudeau-avoids-questions-about-anti-racism-protesters-dispersed-for-trump-photo-op/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-768x512.jpg 768w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21718198_web1_23294360-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Smithers Interior News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.interior-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/./local-news/">Smithers News</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/weather/">Smithers Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Smithers Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-85322" class="pum pum-overlay pum-theme-85312 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:85322,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:85312,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-85322" class="pum-container popmake theme-85312">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.30'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.30'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.interior-news.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.interior-news.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"85310","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.interior-news.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.interior-news.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-85322":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"85312","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":85322,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054315&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617046","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":248,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
