<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16511383" />
        <link rel="icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Early, photogenic iceberg raises expectations for Newfoundland&#8217;s season &#8211; Smithers Interior News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511383_web1_190422-BPD-M-SJSX101543660-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.interior-news.com/news/early-photogenic-iceberg-raises-expectations-for-newfoundlands-season/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-13',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="og:url" content="https://www.interior-news.com/news/early-photogenic-iceberg-raises-expectations-for-newfoundlands-season/" />
<meta property="og:title" content="Early, photogenic iceberg raises expectations for Newfoundland&#8217;s season - Smithers Interior News" />
<meta name="description" content="Most of the &lsquo;bergs floating down the east coast area known as Iceberg Alley come from Greenland" />
<meta property="og:description" content="Most of the &lsquo;bergs floating down the east coast area known as Iceberg Alley come from Greenland" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-22T14:15:00+00:00" />
<meta property="og:image" content="https://www.interior-news.com/wp-content/uploads/2019/04/16511383_web1_190422-BPD-M-SJSX101543660-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.interior-news.com/wp-content/uploads/2019/04/16511383_web1_190422-BPD-M-SJSX101543660-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Early, photogenic iceberg raises expectations for Newfoundland&#8217;s season - Smithers Interior News" />
<meta property="twitter:description" content="Most of the &lsquo;bergs floating down the east coast area known as Iceberg Alley come from Greenland" />
<meta property="twitter:image" content="https://www.interior-news.com/wp-content/uploads/2019/04/16511383_web1_190422-BPD-M-SJSX101543660-1024x683.jpg" />
<meta property="fb:app_id" content="298728040140461" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.interior-news.com\/news\/early-photogenic-iceberg-raises-expectations-for-newfoundlands-season\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.interior-news.com\/news\/early-photogenic-iceberg-raises-expectations-for-newfoundlands-season\/"},"headline":"Early, photogenic iceberg raises expectations for Newfoundland&#8217;s season","datePublished":"2019-04-22T14:15:00+00:00","dateModified":"2019-04-22T14:37:56+00:00","thumbnailUrl":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2019\/04\/16511383_web1_190422-BPD-M-SJSX101543660.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2019\/04\/16511383_web1_190422-BPD-M-SJSX101543660.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Most of the &lsquo;bergs floating down the east coast area known as Iceberg Alley come from Greenland &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/interiornews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=INNE"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-62017 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-5126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-41246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-46983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46983"><a href="https://www.interior-news.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.interior-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-39662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39662"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.interior-news.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.interior-news.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-40000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.interior-news.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.interior-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.interior-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.interior-news.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.interior-news.com/submit">
                                    <img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/smithers/v0j/weather-forecast/52722" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420388113" class="aw-widget-current"  data-locationkey="52722" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420388113" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39652"><a href="https://www.interior-news.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41246"><a href="https://www.interior-news.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36525"><a href="https://www.interior-news.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: small -->

                <article class="main-content post-62017 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-62017">

        
        <header>
            
                                    <h2 class="entry-title">Early, photogenic iceberg raises expectations for Newfoundland&#8217;s season</h2>
            <p class="lead">Most of the ‘bergs floating down the east coast area known as Iceberg Alley come from Greenland
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.interior-news.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Apr. 22, 2019 2:15 p.m.</li><li><a class="byline" href="https://www.interior-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Early%2C+photogenic+iceberg+raises+expectations+for+Newfoundland%E2%80%99s+season+-+https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F&title=Early%2C+photogenic+iceberg+raises+expectations+for+Newfoundland%E2%80%99s+season" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Early%2C%20photogenic%20iceberg%20raises%20expectations%20for%20Newfoundland%26%238217%3Bs%20season&ampsubject=Early%2C%20photogenic%20iceberg%20raises%20expectations%20for%20Newfoundland%26%238217%3Bs%20season&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="450" height="348" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511383_web1_SJSX101543660.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511383_web1_SJSX101543660.jpg 450w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511383_web1_SJSX101543660-300x232.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /><p>People check out an iceberg from Signal Hill in St.John&rsquo;s, N.L., Sunday, April 21, 2019. (THE CANADIAN PRESS/Holly McKenzie-Sutter)</p></div>        </header>
                <div class="entry-content">

        <p>This historic port city welcomed an unexpected early guest on Easter weekend: a sizable iceberg, a ridge of white framed between the hills of the Narrows leading into the city&rsquo;s harbour.</p>
<p>Visible from downtown, the photogenic &rsquo;berg drew excited locals and tourists to trails along the city&rsquo;s iconic Signal Hill on Sunday, and raised expectations for this year&rsquo;s iceberg season.</p>
<p><ins><strong>READ MORE: <a href="https://www.aldergrovestar.com/trending-now/how-an-instantly-iconic-newfoundland-iceberg-became-a-canada-post-stamp/" target="_blank">How an instantly iconic Newfoundland iceberg became a Canada Post stamp</a></strong></ins></p>
<p>The &lsquo;berg&rsquo;s early arrival is a good sign for the lucrative industry that offers tourists a look at the frozen formations, most often seen drifting down the coast of the island from May through the summer months.</p>
<p>Barry Rogers, whose Iceberg Quest Ocean Tours operates out of St. John&rsquo;s and Twillingate off the island&rsquo;s northeast coast, said there have already been upwards of 20 icebergs sighted in the Twillingate area, suggesting a rewarding few months ahead for iceberg chasers.</p>
<p>&ldquo;I&rsquo;m very optimistic about this season now,&rdquo; Rogers said. &rdquo;It&rsquo;s a darn good sign to have had this much ice around in our Twillingate area in particular.&rdquo;</p>
<p>The 2018 season brought relatively few &lsquo;bergs close to areas with high tourist traffic, though local Facebook groups and Instagram pages documented sightings across Newfoundland&rsquo;s coastal communities.</p>
<p>Meteorologist Brian Walsh posted on Twitter that 2019 &ldquo;should be a good tourist season for icebergs,&rdquo; as wind patterns drive more of them closer to Newfoundland&rsquo;s coast.</p>
<p>Most of the &lsquo;bergs floating down the east coast area known as Iceberg Alley come from Greenland after breaking off of 10,000-year-old glaciers and falling into the sea.</p>
<p>Despite last year&rsquo;s small showing, the island&rsquo;s iceberg season has captured the word&rsquo;s attention year after year, with striking images that show off the sheer scale of the icebergs against small boats and buildings.</p>
<p>One towering iceberg drew a flood of onlookers to Ferryland, a town of about 500, in April 2017, and made headlines in global media including The New York Times, CNN, BBC, Time, The Guardian and Russia&rsquo;s state-backed news channel.</p>
<p>After being in business for over 10 years, Rogers said he doesn&rsquo;t get tired showing off the beautiful natural phenomenon to tourists and locals who don&rsquo;t seem to get weary of seeing the contours, changing light and reflections while out on the water.</p>
<p>Some of the wonder comes from what&rsquo;s left unseen, Rogers said, given that about 90 per cent of an iceberg&rsquo;s mass is submerged under water.</p>
<p>&ldquo;You have to really let your imagination kick in to be able to think about that full volume,&rdquo; Rogers said. &ldquo;That intrigues a lot of people, the beautiful colourations and so on.&rdquo;</p>
<p>While onlookers gathered on land Sunday, St. John&rsquo;s photographer Alick Tsui was down with Rogers and his team on the water for an up close and personal look at the floating spectacle.</p>
<p>&ldquo;From my estimate, the &lsquo;Easter Berg&rsquo; is about 6 metres high and 60 metres in length. It is a beautiful flat tabular small berg,&rdquo; Tsui wrote in a blog post.</p>
<p>Tsui has shot many iceberg photos over the years but said he doesn&rsquo;t tire of the chase &mdash; he was considering driving to Bonavista, about three hours up the coast, to shoot photos this weekend but was lucky enough to catch the St. John&rsquo;s &lsquo;berg by staying close to home.</p>
<p>His iceberg chases have taken him up and down the island, and he said he recommends friends come to visit during iceberg season to catch the special sights known to arrive at many Newfoundlanders&rsquo; doorsteps.</p>
<p>&ldquo;In Twillingate two years ago, I sat down on a hill and watched an iceberg for three hours watching the boats pass by and seeing the waves cutting on the iceberg,&rdquo; Tsui said.</p>
<p>&ldquo;If you are lucky enough you can see one of the icebergs that splits into little pieces and that will be amazing. The sound it made was so loud, I mean, you could never, never forget it.&rdquo;</p>
<p>Holly McKenzie-Sutter, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews"
target="_blank">Facebook</a> and follow us on <a
href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.interior-news.com/news/early-photogenic-iceberg-raises-expectations-for-newfoundlands-season/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Early%2C+photogenic+iceberg+raises+expectations+for+Newfoundland%E2%80%99s+season+-+https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F&title=Early%2C+photogenic+iceberg+raises+expectations+for+Newfoundland%E2%80%99s+season" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Early%2C%20photogenic%20iceberg%20raises%20expectations%20for%20Newfoundland%26%238217%3Bs%20season&ampsubject=Early%2C%20photogenic%20iceberg%20raises%20expectations%20for%20Newfoundland%26%238217%3Bs%20season&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fearly-photogenic-iceberg-raises-expectations-for-newfoundlands-season%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.interior-news.com/news/northern-b-c-yoga-studio-raises-2500-for-woman-leaving-abusive-relationship/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. Interior yoga studio raises $2,500 for woman leaving abusive relationship</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.interior-news.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-450f6fee51a1c3798283dd4cc9ca3303 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/housing-affordability-in-northern-b-c-sees-slight-improvements-report/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16451316_web1_15927100_web1_171107-VMS-M-Buying-a-Home.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16451316_web1_15927100_web1_171107-VMS-M-Buying-a-Home.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16451316_web1_15927100_web1_171107-VMS-M-Buying-a-Home-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16451316_web1_15927100_web1_171107-VMS-M-Buying-a-Home-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16451316_web1_15927100_web1_171107-VMS-M-Buying-a-Home-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16451316_web1_15927100_web1_171107-VMS-M-Buying-a-Home-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/housing-affordability-in-northern-b-c-sees-slight-improvements-report/"><h5 class="active">Housing affordability in Northern B.C. sees slight improvements: report</h5></a><p class="lead show-for-medium">Higher paying jobs mitigating effects of increased housing prices, Realtor says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/repen-foi-data-proves-telkwans-being-ripped-off-by-icbc/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16490380_web1_REPENICBC-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16490380_web1_REPENICBC-thumb.jpg 755w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16490380_web1_REPENICBC-thumb-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16490380_web1_REPENICBC-thumb-640x426.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16490380_web1_REPENICBC-thumb-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 755px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/repen-foi-data-proves-telkwans-being-ripped-off-by-icbc/"><h5 class="active">Repen: FOI data proves Telkwans being ripped off by ICBC</h5></a><p class="lead show-for-medium">Former Telkwa mayor received a response from ICBC and says the results don’t look good for residents
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/holdover-fires-burning-near-telegraph-creek/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2.jpg 960w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/holdover-fires-burning-near-telegraph-creek/"><h5 class="active">Fires still burning near Telegraph Creek</h5></a><p class="lead show-for-medium">BC Wildfire Service assures residents of a proactive plan heading into wildfire season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/business/northwest-entrepreneurs-pitch-their-plans-for-cash-prizes/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/business/northwest-entrepreneurs-pitch-their-plans-for-cash-prizes/"><h5 class="active">Northwest entrepreneurs pitch their plans for cash prizes</h5></a><p class="lead show-for-medium">ThriveNorth announces 12 finalists in this year’s business challenge
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/ct-scanner-expected-to-be-up-and-running-by-end-of-june/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16470722_web1_14760377_web1_bvdhreno1-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16470722_web1_14760377_web1_bvdhreno1-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16470722_web1_14760377_web1_bvdhreno1-1200x800-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16470722_web1_14760377_web1_bvdhreno1-1200x800-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16470722_web1_14760377_web1_bvdhreno1-1200x800-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16470722_web1_14760377_web1_bvdhreno1-1200x800-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/ct-scanner-expected-to-be-up-and-running-by-end-of-june/"><h5 class="active">CT scanner expected to be up and running by end of June</h5></a><p class="lead show-for-medium">When tragedy strikes and internal injuries are expected, 30 minutes can make all the difference
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/homeless-activists-outside-notre-dame-demand-a-roof-too/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436.jpg 450w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/homeless-activists-outside-notre-dame-demand-a-roof-too/"><h5 class="active">Homeless activists outside Notre Dame demand &#8216;a roof too&#8217;</h5></a><p class="lead show-for-medium">Wealthy people have donated millions to effort to rebuild cathedral after devastating fire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/fire-forces-36-people-at-vanderhoof-care-home-to-evacuate/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck.jpg 1857w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck-1024x682.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck-640x426.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck-1200x799.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510060_web1_firetruck-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/fire-forces-36-people-at-vanderhoof-care-home-to-evacuate/"><h5 class="active">Fire forces 36 people at Vanderhoof care home to evacuate</h5></a><p class="lead show-for-medium">No one was hurt after the fire at Stuart Nechako Manor
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><h5 class="active">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</h5></a><p class="lead show-for-medium">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/northern-b-c-yoga-studio-raises-2500-for-woman-leaving-abusive-relationship/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/northern-b-c-yoga-studio-raises-2500-for-woman-leaving-abusive-relationship/"><h5 class="active">B.C. Interior yoga studio raises $2,500 for woman leaving abusive relationship</h5></a><p class="lead show-for-medium">The 100 Mile House studio held a fundraiser yoga class and accepted donations from members to help the woman
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><h5 class="active">Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state</h5></a><p class="lead show-for-medium">Interior Health warning says substance causes ‘speedy, trippy-like symptoms’ and hallucinations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><h5 class="active">Trudeau to be portrayed on &#8216;Simpsons&#8217; episode</h5></a><p class="lead show-for-medium">Toronto journalist who’s posted videos of himself doing impressions of the PM voiced him for the show
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg 450w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><h5 class="active">Elizabeth May&#8217;s wedding dress a &#8216;walk through a garden&#8217; on Earth Day</h5></a><p class="lead show-for-medium">Green Party leader set to get married in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><h5 class="active">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</h5></a><p class="lead show-for-medium">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-fire-department-rescues-kittens/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens.jpg 660w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/b-c-fire-department-rescues-kittens/"><h5 class="active">B.C. fire department rescues kittens</h5></a><p class="lead show-for-medium">Enderby homeowner not aware kittens in wood pile near garbage pile fire that got out of hand
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-61973" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/marketplace/airline-trio-connects-coastal-travellers-to-the-world/">Airline trio connects coastal travellers to the world</a></h5>
				<p class="lead web show-for-medium hide-for-large">Terrace-Kitimat Airport teams with airlines to offer you increasing services
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/marketplace/airline-trio-connects-coastal-travellers-to-the-world/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499202_web1_copy_Impress-TerraceKitimatAirportGPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499202_web1_copy_Impress-TerraceKitimatAirportGPS.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499202_web1_copy_Impress-TerraceKitimatAirportGPS-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499202_web1_copy_Impress-TerraceKitimatAirportGPS-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499202_web1_copy_Impress-TerraceKitimatAirportGPS-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499202_web1_copy_Impress-TerraceKitimatAirportGPS-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61970" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/">RCMP confirm witnesses say body found at Kelowna&#8217;s Gyro Beach</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police tape is blocking part of the beach and several RCMP officers are on scene.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg 2000w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1024x682.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61979" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</a></h5>
				<p class="lead web show-for-medium hide-for-large">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61977" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/">Happy birthday: Queen Elizabeth II turns 93 on Easter Sunday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sunday is the first of two birthday celebrations each year for the queen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-1024x689.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-640x431.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61984" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61988" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/colorado-dog-reunited-with-florida-family-after-2017-theft/">Colorado dog reunited with Florida family after 2017 theft</a></h5>
				<p class="lead web show-for-medium hide-for-large">The family says Cedar was stolen from their backyard in May 2017 in the town of Southwest Ranches
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/colorado-dog-reunited-with-florida-family-after-2017-theft/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61986" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/tesla-gears-up-for-fully-self-driving-cars-amid-skepticism/">Tesla gears up for fully self-driving cars amid skepticism</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 60 companies in the U.S. alone are developing autonomous vehicles
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/tesla-gears-up-for-fully-self-driving-cars-amid-skepticism/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501328_web1_190422-BPD-M-NYBZ171-315_2019_032146.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501328_web1_190422-BPD-M-NYBZ171-315_2019_032146.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501328_web1_190422-BPD-M-NYBZ171-315_2019_032146-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501328_web1_190422-BPD-M-NYBZ171-315_2019_032146-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501328_web1_190422-BPD-M-NYBZ171-315_2019_032146-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501328_web1_190422-BPD-M-NYBZ171-315_2019_032146-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Smithers Interior News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.interior-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/./local-news/">Smithers News</a></li><li class="menu-item"><a target="_blank" href="https://www.interior-news.com/weather/">Smithers Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Smithers Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "interior-news.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617046","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1994,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
