
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9972753" />
        <link rel="icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Best news photographs of 2017 - Smithers Interior News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best news photographs of 2017 - Smithers Interior News" />
<meta property="og:description" content="A year in review through the lens of of Black Press staff and readers" />
<meta property="og:url" content="https://www.interior-news.com/news/best-news-photographs-of-2017/" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T06:00:00-08:00" />
<meta property="article:modified_time" content="2017-12-31T09:05:26-08:00" />
<meta property="og:updated_time" content="2017-12-31T09:05:26-08:00" />
<meta property="fb:app_id" content="298728040140461" />
<meta property="og:image" content="https://www.interior-news.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024.jpg" />
<meta property="og:image:secure_url" content="https://www.interior-news.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				A year in review through the lens of of Black Press staff and readers 
			" />
<meta name="twitter:title" content="Best news photographs of 2017 - Smithers Interior News" />
<meta name="twitter:image" content="https://www.interior-news.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fbest-news-photographs-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interior-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fbest-news-photographs-of-2017%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.interior-news.com\/news\/best-news-photographs-of-2017\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.interior-news.com\/news\/best-news-photographs-of-2017\/"},"headline":"Best news photographs of 2017","datePublished":"2017-12-31T06:00:00+00:00","dateModified":"2017-12-31T09:05:26+00:00","thumbnailUrl":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2017\/12\/9972753_web1_171230-Bestof2017gallery-024.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/uploads\/2017\/12\/9972753_web1_171230-Bestof2017gallery-024.jpg","width":1200,"height":798},"author":{"@type":"Person","name":"Arnold Lim"},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"https:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;A year in review through the lens of of Black Press staff and readers &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101304-13', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-4', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Arnold Lim","dimension2":"news,video","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-24237 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-5126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.interior-news.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.interior-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://www.interior-news.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.interior-news.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.interior-news.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.interior-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.interior-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.interior-news.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.interior-news.com/submit">
                                                <img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.interior-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="https://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="https://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="https://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.interior-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="https://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="https://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.interior-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.interior-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.interior-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032"><a href="https://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.interior-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.interior-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="https://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 25 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1176" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-1024x588@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-300x172.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-1024x588.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-640x368.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-1200x689.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-300x172@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-025-640x368@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div></div>        <article class="main-content post-24237 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video" id="post-24237">

        
        <header>
            
                                    <h2 class="entry-title">Best news photographs of 2017</h2>
            <p class="lead">A year in review through the lens of of Black Press staff and readers
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.interior-news.com/author/arnold-lim/" rel="author" class="fn">Arnold Lim</a></li><li>Dec. 31, 2017 6:00 a.m.</li><li><a class="byline" href="https://www.interior-news.com/news/">News</a></li><li><a class="byline" href="https://www.interior-news.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fbest-news-photographs-of-2017%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Best+news+photographs+of+2017+-+https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fbest-news-photographs-of-2017%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fbest-news-photographs-of-2017%2F&title=Best+news+photographs+of+2017" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Best%20news%20photographs%20of%202017&ampsubject=Best%20news%20photographs%20of%202017&amp;body=https%3A%2F%2Fwww.interior-news.com%2Fnews%2Fbest-news-photographs-of-2017%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 23 additional images"><a href="https://www.interior-news.com/news/best-news-photographs-of-2017/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>See some of B.C.&rsquo;s very best images from our Black Press photojournalists and readers</p>
<p>For a full video gallery of the images click see below.</p>
<p><iframe src="https://blackpress.tv/embed/28161/2017_A_Year_in_Review_through_photographs" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001.jpg'><img width="2000" height="1286" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001.jpg 2000w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001-300x193.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001-1024x658.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001-640x412.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001-1200x772.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001-300x193@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-001-640x412@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002.jpg'><img width="2048" height="1365" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-1024x683@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-002-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003.jpg'><img width="2048" height="1172" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-1024x586@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-300x172.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-1024x586.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-640x366.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-1200x687.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-300x172@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-003-640x366@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004.jpg'><img width="2048" height="1152" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-1024x576@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-300x169.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-1024x576.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-640x360.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-1200x675.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-300x169@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-004-640x360@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006.jpg'><img width="1400" height="1117" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006.jpg 1400w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006-300x239.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006-1024x817.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006-640x511.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006-1200x957.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006-300x239@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-006-640x511@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008.jpg'><img width="1200" height="800" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-008-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009.jpg'><img width="1200" height="689" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009-300x172.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009-1024x588.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009-640x367.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-009-300x172@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010.jpg'><img width="1201" height="676" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010.jpg 1201w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010-300x169.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010-1024x576.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010-640x360.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010-1200x675.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-010-300x169@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011.jpg'><img width="1200" height="800" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-011-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012.jpg'><img width="1200" height="800" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-012-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013.jpg'><img width="1200" height="797" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013-300x199.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013-1024x680.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013-640x425.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-013-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014.jpg'><img width="2048" height="1365" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-1024x683@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-014-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015.jpg'><img width="2048" height="1366" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-1024x683@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-015-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016.jpg'><img width="1200" height="509" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016-300x127.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016-1024x434.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016-640x271.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-016-300x127@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017.jpg'><img width="2048" height="1365" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-1024x683@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-017-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018.jpg'><img width="2048" height="1369" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-1024x685@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-300x201.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-1024x685.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-640x428.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-1200x802.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-300x201@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-018-640x428@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019.jpg'><img width="2048" height="1242" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-1024x621@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-300x182.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-1024x621.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-640x388.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-1200x728.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-300x182@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-019-640x388@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020.jpg'><img width="1280" height="720" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020-640x360@2x.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020-300x169.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020-1024x576.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020-640x360.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020-1200x675.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-020-300x169@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021.jpg'><img width="1280" height="720" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021-640x360@2x.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021-300x169.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021-1024x576.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021-640x360.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021-1200x675.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-021-300x169@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024.jpg'><img width="1200" height="798" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024-1024x681.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024-640x426.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_copy_171230-Bestof2017gallery-024-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-022.jpg'><img width="960" height="624" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-022.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-022.jpg 960w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-022-300x195.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-022-640x416.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-022-300x195@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023.jpg'><img width="1280" height="729" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-640x365@2x.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-300x171.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-1024x583.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-640x365.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-1200x683.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-300x171@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023.jpg'><img width="1280" height="729" src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023.jpg" class="attachment-full size-full" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-640x365@2x.jpg 1280w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-300x171.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-1024x583.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-640x365.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-1200x683.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-023-300x171@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p></p></div>                </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.interior-news.com/news/best-news-photographs-of-2017/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.interior-news.com/news/telkwa-herd-left-out-of-new-plan-to-save-caribou/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Telkwa herd left out of new plan to save caribou</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.interior-news.com/news/most-viewed-stories-online-of-july-to-december-2017/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Most viewed stories online of July to December 2017</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.interior-news.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/telkwa-herd-left-out-of-new-plan-to-save-caribou/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/telkwa-herd-left-out-of-new-plan-to-save-caribou/"><h5 class="active">Telkwa herd left out of new plan to save caribou</h5></a><p class="lead show-for-medium">Program may expand to include Telkwa caribou once final agreements are in place
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/most-viewed-stories-online-of-july-to-december-2017/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995661_web1_170911-BPD-M-BigSpruce_MotorhomeWashout6833.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995661_web1_170911-BPD-M-BigSpruce_MotorhomeWashout6833.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995661_web1_170911-BPD-M-BigSpruce_MotorhomeWashout6833-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995661_web1_170911-BPD-M-BigSpruce_MotorhomeWashout6833-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995661_web1_170911-BPD-M-BigSpruce_MotorhomeWashout6833-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995661_web1_170911-BPD-M-BigSpruce_MotorhomeWashout6833-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/most-viewed-stories-online-of-july-to-december-2017/"><h5 class="active">Most viewed stories online of July to December 2017</h5></a><p class="lead show-for-medium">The top five viewed stories for the second half of 2017.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/most-viewed-stories-online-of-january-to-june-2017/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9932226_web1_4-20-Alpenhorn-Man--WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9932226_web1_4-20-Alpenhorn-Man--WEB.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9932226_web1_4-20-Alpenhorn-Man--WEB-300x206.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9932226_web1_4-20-Alpenhorn-Man--WEB-640x439.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9932226_web1_4-20-Alpenhorn-Man--WEB-300x206@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/most-viewed-stories-online-of-january-to-june-2017/"><h5 class="active">Most viewed stories online of January to June 2017</h5></a><p class="lead show-for-medium">The top stories for the first half of 2017 as viewed by you.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/world-comes-to-hudson-bay-mountain-to-help-get-footing-in-bindings/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-1024x683@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838191_web1_171220-SIN-mike-snobd-lesson--5-_A20171217168353-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/world-comes-to-hudson-bay-mountain-to-help-get-footing-in-bindings/"><h5 class="active">World comes to Hudson Bay Mountain to help get footing in bindings</h5></a><p class="lead show-for-medium">Instructors and workers on Hudson Bay Mountain with an international flavour help run slopes.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/hudson-bay-mountain-wins-over-winter-weary-reporter/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-1024x683@2x.jpg 2048w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-1200x800.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9926071_web1_171220-SIN-mike-snobd-lesson--4-20171217163962-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/hudson-bay-mountain-wins-over-winter-weary-reporter/"><h5 class="active">Hudson Bay Mountain wins over winter-weary reporter</h5></a><p class="lead show-for-medium">This reporter learned to embrace the powder.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/reporters-reflect-on-the-2017-wildfire-season/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/reporters-reflect-on-the-2017-wildfire-season/"><h5 class="active">Reporters reflect on the 2017 wildfire season</h5></a><p class="lead show-for-medium">Those who covered some of the most intense fires of the year also lived in the middle of them
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/gathering-held-for-kelowna-murder-victims/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/gathering-held-for-kelowna-murder-victims/"><h5 class="active">Gathering held for Kelowna murder victims</h5></a><p class="lead show-for-medium">Family, friends and colleagues gather in Kelowna for ceremony to honour murdered mother and girls
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><h5 class="active">Canada 150 ends on a cold note for much of the country</h5></a><p class="lead show-for-medium">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/2017-bc-assessment-values-now-available-online/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/2017-bc-assessment-values-now-available-online/"><h5 class="active">2017 BC Assessment values now available online</h5></a><p class="lead show-for-medium">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/multiple-cops-shot-in-colorado/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/multiple-cops-shot-in-colorado/"><h5 class="active">Multiple cops shot in Colorado</h5></a><p class="lead show-for-medium">The shootings took place in an apartment complex near Denver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><h5 class="active">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</h5></a><p class="lead show-for-medium">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/canada-clinches-first-in-group-a-at-world-championship/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/sports/canada-clinches-first-in-group-a-at-world-championship/"><h5 class="active">Canada clinches first in Group A at world championship</h5></a><p class="lead show-for-medium">Kelowna’s Cal Foote earns three assists in win over Denmark at World Junior Hockey Championship
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg 1400w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1200x801.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/"><h5 class="active">&#8216;These children were the light of our lives&#8217;: Oak Bay gathers to honour slain sisters</h5></a><p class="lead show-for-medium">Family friend Sandra Hudson called the vigil and ‘incredible show of support’ for sisters’ family
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/trending-now/hockey-on-the-highway/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey.jpg 2000w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-1024x682.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-640x426.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-1200x799.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.interior-news.com/trending-now/hockey-on-the-highway/"><h5 class="active">Hockey on the highway</h5></a><p class="lead show-for-medium">A game of shinny breaks out on the packed snow of the Coquihalla Highway
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-24295" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/gathering-held-for-kelowna-murder-victims/">Gathering held for Kelowna murder victims</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family, friends and colleagues gather in Kelowna for ceremony to honour murdered mother and girls
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/gathering-held-for-kelowna-murder-victims/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24293" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/">Canada 150 ends on a cold note for much of the country</a></h5>
				<p class="lead web show-for-medium hide-for-large">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24290" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/2017-bc-assessment-values-now-available-online/">2017 BC Assessment values now available online</a></h5>
				<p class="lead web show-for-medium hide-for-large">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/2017-bc-assessment-values-now-available-online/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24286" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/multiple-cops-shot-in-colorado/">Multiple cops shot in Colorado</a></h5>
				<p class="lead web show-for-medium hide-for-large">The shootings took place in an apartment complex near Denver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/multiple-cops-shot-in-colorado/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24284" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/telkwa-herd-left-out-of-new-plan-to-save-caribou/">Telkwa herd left out of new plan to save caribou</a></h5>
				<p class="lead web show-for-medium hide-for-large">Program may expand to include Telkwa caribou once final agreements are in place
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/telkwa-herd-left-out-of-new-plan-to-save-caribou/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9527171_web1_170718-LDN-M-caribou-group-120-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24268" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-24227" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/">&#8216;These children were the light of our lives&#8217;: Oak Bay gathers to honour slain sisters</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family friend Sandra Hudson called the vigil and ‘incredible show of support’ for sisters’ family
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.interior-news.com/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/"><img src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg 1400w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200.jpg 300w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1024x683.jpg 1024w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427.jpg 640w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1200x801.jpg 1200w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200@2x.jpg 600w, https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Smithers Interior News</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.interior-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.interior-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.interior-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.interior-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.interior-news.com/./local-news/">Smithers News</a></li><li class="menu-item"><a target="_blank"href="https://www.interior-news.com/weather/">Smithers Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Smithers Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1mdtlg3mfkcm3rd4tg3a23p9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
