<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7675233" />
		<link rel="icon" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Two arrested after fire at Stampede Grounds - Smithers Interior News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interior-news.com/news/two-arrested-after-fire-at-stampede-grounds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two arrested after fire at Stampede Grounds - Smithers Interior News" />
<meta property="og:description" content="Stolen vehicle located" />
<meta property="og:url" content="http://www.interior-news.com/news/two-arrested-after-fire-at-stampede-grounds/" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="article:tag" content="BC Wildfire" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-07-11T15:00:00-07:00" />
<meta property="article:modified_time" content="2017-07-11T17:03:03-07:00" />
<meta property="og:updated_time" content="2017-07-11T17:03:03-07:00" />
<meta property="fb:app_id" content="298728040140461" />
<meta property="og:image" content="http://www.interior-news.com/wp-content/uploads/2017/07/7675233_web1_RCMP-police-cruiser.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="481" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Stolen vehicle located 
			" />
<meta name="twitter:title" content="Two arrested after fire at Stampede Grounds - Smithers Interior News" />
<meta name="twitter:image" content="http://www.interior-news.com/wp-content/uploads/2017/07/7675233_web1_RCMP-police-cruiser.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.interior-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interior-news.com%2Fnews%2Ftwo-arrested-after-fire-at-stampede-grounds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interior-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interior-news.com%2Fnews%2Ftwo-arrested-after-fire-at-stampede-grounds%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-13', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-4', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.interior-news.com/news/two-arrested-after-fire-at-stampede-grounds/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

	</head>
	<body class="post-template-default single single-post postid-16884 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.interior-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.interior-news.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-5126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="http://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="http://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="http://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="http://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.interior-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="http://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="http://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.interior-news.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.interior-news.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.interior-news.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.interior-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.interior-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="http://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.interior-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.interior-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.interior-news.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.interior-news.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.interior-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="http://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.interior-news.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.interior-news.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.interior-news.com/" rel="home">Smithers Interior News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.interior-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="http://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="http://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="http://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="http://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.interior-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="http://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="http://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.interior-news.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.interior-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.interior-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.interior-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.interior-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="http://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-16884 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-wildfire" id="post-16884">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7675233_web1_170711-OMH-angiewildwood.jpg" class="attachment-full size-full" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7675233_web1_170711-OMH-angiewildwood.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7675233_web1_170711-OMH-angiewildwood-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7675233_web1_170711-OMH-angiewildwood-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7675233_web1_170711-OMH-angiewildwood-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7675233_web1_170711-OMH-angiewildwood-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Sherrif Andy Abenthung secures an entrance to the Wildwood neighbourhood Sunday. The area remains under an evacuation order. Angie Mindus photo.</p></div>
            						<h2 class="entry-title">Two arrested after fire at Stampede Grounds</h2>
			<p class="lead">Stolen vehicle located
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.interior-news.com/author/tara-sprickerhoff/" rel="author" class="fn">Tara Sprickerhoff</a></li><li>Tue Jul 11th, 2017 3:00pm</li><li><a class="label category-meta-news" href="http://www.interior-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interior-news.com%2Fnews%2Ftwo-arrested-after-fire-at-stampede-grounds%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Two+arrested+after+fire+at+Stampede+Grounds+-+http%3A%2F%2Fwww.interior-news.com%2Fnews%2Ftwo-arrested-after-fire-at-stampede-grounds%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.interior-news.com%2Fnews%2Ftwo-arrested-after-fire-at-stampede-grounds%2F&title=Two+arrested+after+fire+at+Stampede+Grounds" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Two%20arrested%20after%20fire%20at%20Stampede%20Grounds&ampsubject=Two%20arrested%20after%20fire%20at%20Stampede%20Grounds&amp;body=http%3A%2F%2Fwww.interior-news.com%2Fnews%2Ftwo-arrested-after-fire-at-stampede-grounds%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>RCMP have made several arrests in the Williams Lake area over the past two days, according to Corp. Madonna Saunderson.</p>
				<p>After three people were seen running from a grass fire started at the Stampede Grounds, the RCMP identified the individuals thanks to an investigation and assistance from the general public.</p>
				<p>Two of the individuals were arrested and held for court.</p>
				<p>RCMP say they will not be releasing the names of the suspects as they are young offenders.</p>
				<p>People at the Stampede Grounds were able to extinguish the fire before the fire department arrived.</p>
				<p>On Sunday, July 9, Williams Lake RCMP observed a man well known to police driving a vehicle believed to be stolen.</p>
				<p>Police later located the vehicle and arrested a man related to the theft. The man is due to appear in Williams Lake Provincial Court on Wednesday.</p>
				<p>Saunderson says that additional RCMP officers have been deployed to a number of communities around B.C. including 100 Mile House, Williams Lake, Ashcroft and Cache Creek to assist with BC Fire Services operations and to supplement the core RCMP policing duties.</p>
				<p>&ldquo;I can confirm that we have increased resources in areas subject to evacuations and are conducting patrols 24/7. There is no information at this time of a dramatic increase or spike in break and enters,&rdquo; says Sgt. Annie Linteau, a senior media relations officer with the BC RCMP.</p>
				<p>&ldquo;Anyone who has any concerns upon their return home, are encouraged to report any issues to the RCMP for investigation.&rdquo;</p>
				<p>On top of their regular policing duties, RCMP are assisting with evacuations, patrolling evacuated neighbourhoods, managing traffic congestion, road safety and emergency response.</p>
				<p>&ldquo;Criminal activity will not be tolerated in any area.&rdquo;</p>
				<p><strong>Related:</strong> <a href="http://www.100milefreepress.net/news/break-and-enter-arrest-made-in-100-mile-evacuation-area/" target="_blank">Break and enter arrests made in 100 Mile area</a></p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.interior-news.com/news/two-arrested-after-fire-at-stampede-grounds/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-16599" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/bakery-breastfeeding-notice-causes-uproar/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-1024x683@2x.jpg 2048w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/bakery-breastfeeding-notice-causes-uproar/">Bakery breastfeeding notice causes uproar</a></h4>
		<p class="lead hide-for-small-only">Asking breastfeeding mothers to cover up as Telkwa Bakery did is defined as discriminatory in B.C.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:24pm">Jul 6th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/josh-casey/" rel="author" class="fn">Josh Casey</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/bakery-breastfeeding-notice-causes-uproar/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-1024x683@2x.jpg 2048w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_copy_TelkwaBakery12-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-16653" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/man-missing-after-leaving-disturbing-note/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant.jpg 750w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/man-missing-after-leaving-disturbing-note/">UPDATE: Family say Greg Vinnish found safe</a></h4>
		<p class="lead hide-for-small-only">Greg Vinnish, who has friends and family in Smithers and visits, went missing July 6.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Jul 7th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/kmills/" rel="author" class="fn">Kevin Mills</a> </li><li>and <a class="byline" href="http://www.interior-news.com/author/chris-gareau/" rel="author" class="fn">Chris Gareau</a></li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/man-missing-after-leaving-disturbing-note/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant.jpg 750w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missingmant-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-16666" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/motorcycle-rider-injured-in-crash-northwest-of-smithers/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash.jpg 1776w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/motorcycle-rider-injured-in-crash-northwest-of-smithers/">Motorcycle rider injured in crash northwest of Smithers</a></h4>
		<p class="lead hide-for-small-only">UPDATE: Charges have been laid against the van driver. Hwy 16 reopened after crash snarls traffic.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:10pm">Jul 7th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/josh-casey/" rel="author" class="fn">Josh Casey</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/motorcycle-rider-injured-in-crash-northwest-of-smithers/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash.jpg 1776w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Car-crash-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-16630" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/cma-adding-new-direct-flight-sunday/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB.jpg 1600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-1024x682.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-640x426.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-640x426@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/cma-adding-new-direct-flight-sunday/">CMA adding new direct flight Sunday</a></h4>
		<p class="lead hide-for-small-only">The new non-stop service for the Smithers-based airline is from Prince George to Edmonton.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:30am">Jul 7th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/marisca-bakker/" rel="author" class="fn">Marisca Bakker</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/cma-adding-new-direct-flight-sunday/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB.jpg 1600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-1024x682.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-640x426.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_Central-Mountain-Air-plane-THUMB-640x426@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-16671" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/video-lightning-sparks-several-new-fires-around-williams-lake/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/video-lightning-sparks-several-new-fires-around-williams-lake/">VIDEO: Lightning sparks several new fires around Williams Lake</a></h4>
		<p class="lead hide-for-small-only">This afternoon the Cariboo Fire Centre evacuated due to its proximity to the Williams Lake Airport.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:40pm">Jul 7th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/monica-lamb-yorski/" rel="author" class="fn">Monica Lamb-Yorski</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/video-lightning-sparks-several-new-fires-around-williams-lake/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170707-WLT-M-DSC_6670-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-3" href="http://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItY2IwMTJiNjQxYjg3NzQzZTIzZDZjMzhhOGYzYTI1YTNlMDY2N2M1YjViOTk0ZjU5NDk=';
	msec  = Date.parse("July 31, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.interior-news.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Smithers News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.interior-news.com/weather/">Smithers Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Smithers Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.interior-news.com/news/two-arrested-after-fire-at-stampede-grounds/"
    },
    "headline": "Two arrested after fire at Stampede Grounds",
    "datePublished": "2017-07-11T15:00:00+00:00",
    "dateModified": "2017-07-11T17:03:03+00:00",
    "thumbnailUrl": "http://www.interior-news.com/wp-content/uploads/2017/07/7675233_web1_RCMP-police-cruiser.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.interior-news.com/wp-content/uploads/2017/07/7675233_web1_RCMP-police-cruiser.jpg",
        "width": 725,
        "height": 481
    },
    "author": {
        "@type": "Person",
        "name": "Tara Sprickerhoff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Smithers Interior News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.interior-news.com/wp-content/themes/BlackPress/assets/images/logos/sin-logo.png",
            "width": 456,
            "height": 54
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Smithers, BC, Canada"
    },
    "dateline": "Smithers, BC, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Stolen vehicle located &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
