<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="9021473" />
		<link rel="icon" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Outspoken Mountie assigned to admin duties for refusing to shave goatee - Smithers Interior News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.interior-news.com/buzz/outspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Outspoken Mountie assigned to admin duties for refusing to shave goatee - Smithers Interior News" />
<meta property="og:description" content="The 15-year veteran of the force said he believes the RCMP is targeting him" />
<meta property="og:url" content="http://www.interior-news.com/buzz/outspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee/" />
<meta property="og:site_name" content="Smithers Interior News" />
<meta property="article:section" content="Buzz" />
<meta property="article:published_time" content="2017-10-20T06:00:00-07:00" />
<meta property="fb:app_id" content="298728040140461" />
<meta property="og:image" content="http://www.interior-news.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The 15-year veteran of the force said he believes the RCMP is targeting him 
			" />
<meta name="twitter:title" content="Outspoken Mountie assigned to admin duties for refusing to shave goatee - Smithers Interior News" />
<meta name="twitter:image" content="http://www.interior-news.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.interior-news.com\/","name":"Smithers Interior News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.interior-news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.interior-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.interior-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interior-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-13', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-4', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.interior-news.com\/buzz\/outspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.interior-news.com\/buzz\/outspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee\/"},"headline":"Outspoken Mountie assigned to admin duties for refusing to shave goatee","datePublished":"2017-10-20T06:00:00+00:00","dateModified":"2017-10-20T06:00:00+00:00","thumbnailUrl":"http:\/\/www.interior-news.com\/wp-content\/uploads\/2017\/10\/9021473_web1_DDO102432132.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.interior-news.com\/wp-content\/uploads\/2017\/10\/9021473_web1_DDO102432132.jpg","width":650,"height":433},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Smithers Interior News","logo":{"@type":"ImageObject","url":"http:\/\/www.interior-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sin-logo.png","width":456,"height":54}},"contentLocation":{"@type":"Place","name":"Smithers, BC, Canada"},"dateline":"Smithers, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The 15-year veteran of the force said he believes the RCMP is targeting him &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 2N0","pub_code":"SIN","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

	</head>
	<body class="post-template-default single single-post postid-20641 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.interior-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.interior-news.com/">Home</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="http://www.interior-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.interior-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.interior-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-5126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="http://www.interior-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="http://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="http://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="http://www.interior-news.com/sub-login/">Login</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.interior-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.interior-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="http://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="http://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181 menu-item-buzz"><a href="http://www.interior-news.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.interior-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.interior-news.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.interior-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.interior-news.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.interior-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.interior-news.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.interior-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.interior-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.interior-news.com/./letters/">Letters</a></li>
	<li id="menu-item-20032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032 menu-item-web-poll"><a href="http://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.interior-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.interior-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.interior-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.interior-news.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-12463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="http://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.interior-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.interior-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.interior-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.interior-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-video"><a href="http://www.interior-news.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.interior-news.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.interior-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.interior-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="http://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.interior-news.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.interior-news.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.interior-news.com/" rel="home">Smithers Interior News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.interior-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.interior-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="http://www.interior-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.interior-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.interior-news.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.interior-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.interior-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5126"><a href="http://www.interior-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5129"><a href="http://www.interior-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5128"><a href="http://www.interior-news.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="http://www.interior-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=SIN">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.interior-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.interior-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12476"><a href="http://www.interior-news.com/tag/smithers-steelheads/">Smithers Steelheads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12475"><a href="http://www.interior-news.com/tag/cihl/">CIHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.interior-news.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.interior-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181 menu-item-buzz"><a href="http://www.interior-news.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.interior-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.interior-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.interior-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.interior-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.interior-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.interior-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.interior-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.interior-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.interior-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.interior-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.interior-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.interior-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.interior-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.interior-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.interior-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.interior-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.interior-news.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20032 menu-item-web-poll"><a href="http://www.interior-news.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.interior-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.interior-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.interior-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.interior-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.interior-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.interior-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.interior-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.interior-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12463"><a href="http://www.interior-news.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.interior-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.interior-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.interior-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.interior-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.interior-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-20641 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-home2" id="post-20641">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="650" height="433" src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132.jpg" class="attachment-full size-full" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132.jpg 650w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132-640x426.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021473_web1_DDO102432132-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
                                    <h2 class="entry-title">Outspoken Mountie assigned to admin duties for refusing to shave goatee</h2>
            <p class="lead">The 15-year veteran of the force said he believes the RCMP is targeting him
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.interior-news.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Fri Oct 20th, 2017 6:00am</li><li><a class="label category-meta-buzz" href="http://www.interior-news.com/buzz/">Buzz</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Outspoken+Mountie+assigned+to+admin+duties+for+refusing+to+shave+goatee+-+http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F&title=Outspoken+Mountie+assigned+to+admin+duties+for+refusing+to+shave+goatee" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Outspoken%20Mountie%20assigned%20to%20admin%20duties%20for%20refusing%20to%20shave%20goatee&ampsubject=Outspoken%20Mountie%20assigned%20to%20admin%20duties%20for%20refusing%20to%20shave%20goatee&amp;body=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        
				<p>A New Brunswick RCMP corporal who was rebuked for publicly criticizing the force&rsquo;s top brass said Thursday he was assigned to administrative duties for refusing to shave off his goatee.</p>
				<p>Cpl. Patrick Bouchard said he has had the goatee for two months, grown in support of the member&rsquo;s yellow stripe campaign, which seeks to raise awareness about RCMP working conditions.</p>
				<p>Bouchard said he was told on Tuesday afternoon, in the middle of his shift, to go home and shave the goatee.</p>
				<p>The 40-year-old said the RCMP told him he was in contravention of the Canada Labour Code because a particulate filter mask used by the force would not seal properly on his face with the goatee, and that his safety was at risk.</p>
				<p>He said when he &ldquo;respectfully declined&rdquo; to shave, he was told to report to work Wednesday in civilian clothing and perform administrative duties.</p>
				<p>The 15-year veteran of the force said he believes the RCMP is targeting him for speaking out after the force was convicted last month of failing to provide its members with adequate weapons and training in the 2014 Moncton shooting that left three officers dead.</p>
				<p>&ldquo;I&rsquo;ve had the goatee for two months and this is just starting to be an issue now. I find the timing of it quite suspicious,&rdquo; said Bouchard in an interview Thursday.</p>
				<p>&ldquo;Other members have beards and they haven&rsquo;t been issued sanctions, yet now I am being issued sanctions and being issued punitive reactions. To me that&rsquo;s punitive and nobody else is being called to do that, just me.&rdquo;</p>
				<p><strong>READ MORE: <a href="http://www.theprogress.com/news/chilliwack-mounties-join-the-no-stripe-campaign-to-protest-wages/" target="_blank">Chilliwack Mounties join the &lsquo;no stripe&rsquo; campaign to protest wages</a></strong></p>
				<p>The RCMP said in an email statement late Thursday said it would be &ldquo;inappropriate for us to comment&rdquo; on the Bouchard matter.</p>
				<p>But it said the force&rsquo;s policy is for officers to keep their face clean shaven, with exceptions for religious or medical reasons.</p>
				<p>&ldquo;If a moustache is grown, it must be neatly trimmed, conservative and not excessive or unsightly,&rdquo; the statement said.</p>
				<p>The statement also said respirators are part of &ldquo;established safety procedures when dealing with toxic substances and their effectiveness can be compromised by facial hair.&rdquo;</p>
				<p>&ldquo;If an employee cannot be clean shaven, they cannot be involved in any work that involves the handling of toxic substances,&rdquo; it said.</p>
				<p>Bouchard, who is stationed at a detachment in Sunny Corner, N.B., told reporters after the Moncton verdict that the decision exposed the divide between the RCMP&rsquo;s top ranks and Mounties on the ground, noting a conspicuous absence of senior managers in the courtroom.</p>
				<p>Bouchard received a document last week stating that his comments were unacceptable. He says the &ldquo;performance log&rdquo; indicated that due to his comments, which had been televised, he did not meet the &ldquo;basic competencies&rdquo; required by his position.</p>
				<p>He said at the time he was told to shave, he had not even received his particulate filter mask yet, despite being trained on the device months earlier. When he brought this to the RCMP&rsquo;s attention, the mask was delivered the next day, he said.</p>
				<p>Bouchard also says he had the goatee during training on the mask and it wasn&rsquo;t an issue.</p>
				<p>His goatee is part of the yellow stripe campaign, which seeks to draw attention to a multitude of issues including staffing, retention, recruitment, equipment and resource levels within the RCMP. Mounties have been removing the yellow stripe from their uniform, and others have been growing facial hair.</p>
				<p>&ldquo;We finally are in the process of getting an association that represents us, but we don&rsquo;t have one yet. The yellow stripe movement was meant to unify the membership,&rdquo; he said. &ldquo;But instead of addressing the issues that we&rsquo;re trying to bring forward, (management) have chosen to put their efforts into making my life difficult.&rdquo;</p>
				<p>Bouchard said he has received hundreds of messages of support from other rank and file members.</p>
				<p>&ldquo;I believe I have a responsibility to speak out,&rdquo; he said. &ldquo;I knew (Constables Fabrice Gevaudan, Dave Ross and Doug Larche). They were my colleagues and friends. I feel compelled to bring these issues forward so that more members don&rsquo;t get hurt or injured when it could be prevented.&rdquo;</p>
				<p>The three Mounties were killed by Justin Bourque during a shooting rampage in June 2014.</p>
				<p>In June, Bouchard wrote an open letter on Facebook condemning the testimony of then-commissioner Bob Paulson in the trial as a clear failure of leadership.</p>
				<p>Paulson had testified that management had concerns over the possible militarization of the force as it prepared to arm officers with carbine rifles.</p>
				<p>The Canadian Press</p>
			                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.interior-news.com/buzz/outspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Outspoken+Mountie+assigned+to+admin+duties+for+refusing+to+shave+goatee+-+http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F&title=Outspoken+Mountie+assigned+to+admin+duties+for+refusing+to+shave+goatee" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Outspoken%20Mountie%20assigned%20to%20admin%20duties%20for%20refusing%20to%20shave%20goatee&ampsubject=Outspoken%20Mountie%20assigned%20to%20admin%20duties%20for%20refusing%20to%20shave%20goatee&amp;body=http%3A%2F%2Fwww.interior-news.com%2Fbuzz%2Foutspoken-mountie-assigned-to-admin-duties-for-refusing-to-shave-goatee%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        <div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-20619" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/plane-lands-on-highway-97-near-prince-george/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/plane-lands-on-highway-97-near-prince-george/">Plane lands on Highway 97 near Prince George</a></h4>
		<p class="lead hide-for-small-only">Pilot safely makes emergency landing on a highway
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:07pm">Oct 19th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/plane-lands-on-highway-97-near-prince-george/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9011506_web1_170525-RDA-M-RCMP-car-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-20603" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/entertainment/brushes-earn-bucks-for-broadway/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-1024x683@2x.jpg 2048w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/entertainment/brushes-earn-bucks-for-broadway/">Brushes earn Bucks for Broadway</a></h4>
		<p class="lead hide-for-small-only">A grandmother-granddaughter pairing, Edith and Katalin Illes, were the featured artists.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:30am">Oct 19th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/tom-best/" rel="author" class="fn">Tom Best</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/entertainment/brushes-earn-bucks-for-broadway/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-1024x683@2x.jpg 2048w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-1200x800.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-300x200@2x.jpg 600w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8939209_web1_171018-SIN-bux4broadwy--9-A2017101520337751-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-20639" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/refrigeration-mechanics-students-grapple-with-fernies-deadly-leak/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-1024x681.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-640x426.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/refrigeration-mechanics-students-grapple-with-fernies-deadly-leak/">Refrigeration mechanics students grapple with Fernie&#8217;s deadly leak</a></h4>
		<p class="lead hide-for-small-only">‘Something happened that created an immediate danger, and these guys were in the middle’: instructor
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00pm">Oct 19th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/dustin-godfrey/" rel="author" class="fn">Dustin Godfrey</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/refrigeration-mechanics-students-grapple-with-fernies-deadly-leak/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-1024x681.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-640x426.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9013778_web1_171019-TDT-fernie-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-20614" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/slay-the-energy-vampires-lurking-at-home-bc-hydro/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/slay-the-energy-vampires-lurking-at-home-bc-hydro/">Slay the &#8216;energy vampires&#8217; lurking at home: BC Hydro</a></h4>
		<p class="lead hide-for-small-only">A recent survey found the average home has more than 25 devices that draw power, even when they’re turned off.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Oct 19th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/ragnar-haagen/" rel="author" class="fn">Ragnar Haagen</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/slay-the-energy-vampires-lurking-at-home-bc-hydro/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9008673_web1_BC-hydro-power-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-20635" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.interior-news.com/news/changes-coming-to-foi-rules-b-c-minister-says/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.interior-news.com/news/changes-coming-to-foi-rules-b-c-minister-says/">Changes coming to FOI rules, B.C. minister says</a></h4>
		<p class="lead hide-for-small-only"><style type="text/css"></style>
Jinny Sims looking at 72-hour public release policy
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="3:30pm">Oct 19th, 2017</span> by </li><li><a class="byline" href="http://www.interior-news.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.interior-news.com/news/changes-coming-to-foi-rules-b-c-minister-says/"><img src="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV.jpg 1200w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-300x200.jpg 300w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-1024x683.jpg 1024w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-640x427.jpg 640w, http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9016908_web1_20171018-BPDD-sims-jinny-hTV-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>    </article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.interior-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 455.09 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M35.78,9.86h-8V2H53.09V9.86h-8v43H35.78Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M57.16,2h9.3V22.45h5.86V2h9.3V52.91h-9.3V31.31H66.46V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M89.41,2h21V9.86H98.7v13h8.65v8.29H98.7V45h12.23v7.87H89.41Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M131.66,2H141V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M148,2h9.08l8.51,26.89h.14V2h7.44V52.91H166L156,22.09h-.14V52.91H148Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M184.93,9.86h-8V2h25.31V9.86h-8v43h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M206.31,2h21V9.86H215.6v13h8.65v8.29H215.6V45h12.23v7.87H206.31Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M233.26,2H243.7c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L244.77,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M263.79,2h9.3V52.91h-9.3Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M292.75,1c8.22,0,13.58,6.36,13.58,26.46S301,53.91,292.75,53.91s-13.59-6.36-13.59-26.46S284.53,1,292.75,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M312.77,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L324.28,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M359,2H368l8.51,26.89h.14V2h7.44V52.91h-7.22L367,22.09h-.14V52.91H359Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M391.56,2h21V9.86H400.86v13h8.65v8.29h-8.65V45h12.23v7.87H391.56Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M415.8,2h8.44l3.29,29.89h.14L432.1,2h8.37l4.08,29.89h.14L448.33,2H455l-6.65,50.91H439.9l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-27.78 -1)"/><path class="bp-pub-logo" d="M466.42,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C474.57,32,457.7,30,457.7,14.87c0-7.65,4.15-13.87,12-13.87,8.37,0,11.58,6.36,11.8,15.52h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.88,11.58,16.88,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-27.78 -1)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SmithersInteriorNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SmithersNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/smithersinteriornews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Smithers Interior News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItY2IwMTJiNjQxYjg3NzQzZTIzZDZjMzhhOGYzYTI1YTNlMDY2N2M1YjViOTk0ZjU5NDk=';
	msec  = Date.parse("August 07, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.interior-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.interior-news.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.interior-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.interior-news.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.interior-news.com/./local-news/">Smithers News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.interior-news.com/weather/">Smithers Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Smithers Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1mdtlg3mfkcm3rd4tg3a23p9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
